Page 1 of 4

cmc qc midi activity spiking

Posted: Mon Nov 07, 2011 9:03 pm
by Guest
could you please tell me why the qc is spiking my midi activity every 1/2 a second , it's not causing any issue but just really annoying ,its happening on xp and on win 7 32+64 bit ,tried every filter but its still doing it

freq

Re: cmc qc midi activity spiking

Posted: Mon Nov 07, 2011 10:14 pm
by Strophoid
Yeah my cc121 does the same thing. Doesn't cause any harm as far as I can see other than it can be a bit hard to read your midi activity from the meter because it spikes every second or so.

Re: cmc qc midi activity spiking

Posted: Mon Nov 07, 2011 10:37 pm
by Guest
uumm strange , i did have the issue a while ago with the mackie hui but when i installed the right one it settled down (duh ) .
steingy haven't come up with a fix for it on the 121 then ?

Re: cmc qc midi activity spiking

Posted: Tue Nov 08, 2011 1:35 am
by JMCecil
I have the same thing. But, if I exit and click the QC EQ button so that it goes in what I guess is standbye mode, I can restart Cubase and the problem stops for awhile. Took me a bit to figure out the QC was the culprit.

Re: cmc qc midi activity spiking

Posted: Tue Nov 08, 2011 8:05 am
by Guest
JMCecil wrote:I have the same thing. But, if I exit and click the QC EQ button so that it goes in what I guess is standbye mode, I can restart Cubase and the problem stops for awhile. Took me a bit to figure out the QC was the culprit.
aahh ok thank you jm i will give that a go later when at my daw ,so it does look like it's a little bug that steinberg need to address , do you know weather it is just the qc or are any of the other modules having the same issue ?

freq

Re: cmc qc midi activity spiking

Posted: Tue Nov 08, 2011 9:48 am
by maxlz
...same with the cmc ai on mac.

regards.
max.

Re: cmc qc midi activity spiking

Posted: Tue Nov 08, 2011 10:45 am
by Strophoid
I recall seeing an official steinberg product video on I think the mr816 which also showed the exact same thing happening, so they must be aware of it.

Been searching for it but I can't find it. I'm very sure I've seen it though, because when I got my cc121 and hooked it up I wasn't surprised by the behaviour because I'd seen it.

Re: cmc qc midi activity spiking

Posted: Tue Nov 08, 2011 11:17 am
by Chris Beuermann
Hello,

not a bug. It's just showing that de devices and Cubase are connected. There are numerous other controllre who do this. You can turn this of by right clicking on the transport bar and uncheck "MIDI Activity".
the mr816 which also showed the exact same thing happening
Not possible, because the MR816 has no MIDI.

Cheers,

Chris

Re: cmc qc midi activity spiking

Posted: Tue Nov 08, 2011 12:44 pm
by JMCecil
Chris Beuermann wrote:Hello,
not a bug. It's just showing that de devices and Cubase are connected. There are numerous other controllre who do this. You can turn this of by right clicking on the transport bar and uncheck "MIDI Activity".
Hey Chris, if it isn't a bug it is poor implementation. I disagree that other controllers do this (at least I've had a boat load of controllers and none of them do this). Other controllers send MIDI Activity when there is activity, not randomly just because they are plugged in. Turning off MIDI Activity sucks, because you would be turning it off for all "well behaved" MIDI devices as well. The point is to be able to see that a MIDI message is sent when you wiggle a nob or press a key etc... Not the old school comm based AckBack approach from the 70s.

Re: cmc qc midi activity spiking

Posted: Tue Nov 08, 2011 5:55 pm
by Guest
right well my mackie doesn't do it ,the jl cooper c10 never done it and the alpha tracks never done it so as jm says, in this day of technology why can't the makers of the hardware for the software sort out a tiny issue like this ?
i know its only a tinny glitch but when you have been using the user midi activity for sysex dumping over the years (AND STILL DO )and get used to seing no activity which means no continuous data been sent it makes me think maybe it is affecting cubase in away it shouldn't ,again as jm says it's bad implementation of midi control .

on a plus note i do like how easy it is to setup with the key commands and the over all control midi cc control .

is it poSsible to sort this tinny issue out

Re: cmc qc midi activity spiking

Posted: Wed Nov 09, 2011 5:53 pm
by Guest
i'll take that as a no then ? uummmm ,all i can say then is it's lucky it's the only one i needed ! :roll:

Re: cmc qc midi activity spiking

Posted: Wed Nov 09, 2011 7:09 pm
by JMCecil
To be honest Filter, I think they usually don't comment about features. Chris has been on the thread and made his comment, and now they'll just monitor. If something changes, they will let us know. It's kind of the way they've always done it.

Re: cmc qc midi activity spiking

Posted: Wed Nov 09, 2011 7:14 pm
by Guest
uumm well hopefully they might listen to the mass of people that will be hoping the same thing . no major hassle ,it's just old dog new tricks syndrome lol

Re: cmc qc midi activity spiking

Posted: Thu Nov 10, 2011 11:06 am
by crohde
Hi there,

We will investigate if that midi spiking can be turned off! :)

Re: cmc qc midi activity spiking

Posted: Thu Nov 10, 2011 11:47 am
by Strophoid
Cheers Carlos!

Re: cmc qc midi activity spiking

Posted: Thu Nov 10, 2011 8:27 pm
by Guest
crohde wrote:Hi there,

We will investigate if that midi spiking can be turned off! :)
thank you crohde . im still oldschool and save sysex from every module on every song so really rely on this activity ..

much appreciated

john

Re: cmc qc midi activity spiking

Posted: Mon Nov 21, 2011 2:36 pm
by Geppastro
I find this annoying too (CMC-TP).
And I also don't consider turning off MIDI Activity on the transport bar as a workaround, because I need to monitor the "real" (i.e. meaningful) MIDI activity all the time: please, give us an option to filter that out.

Paolo

Re: cmc qc midi activity spiking

Posted: Tue Nov 29, 2011 7:53 pm
by Guest
just bumping and hoping carlos is on the case with the spiking as it is quite irritating now !

Re: cmc qc midi activity spiking

Posted: Wed Dec 07, 2011 8:31 pm
by Otto Dix
+ 1 to this. Thanks to Carlos for making it a better product.

But I (maybe) have other issues. Since one week, I am using CH and QC with Nuendo 5.5.

I know CMC are officialy Cubase related. Plus, my experience in time with those is still short and issues could have other reasons, including my own mistakes.

So that's why I am very careful about it and this has to be taken with a grain of salt. The reason I am posting about this, is to know if other people did remark unusual events.

I get the impression that they introduce strange behaviour to VSTi's: Two examples:

- While I never use QC and CH on Kontakt 4 tracks, the Kontakt multi program has been deleted for no reason.
Also within Kontakt multi, I had unexpected volume reset to zero on one instrument.

- I have used QC to control Vanguard Instant Control. Very useful. But for no reason, Vanguard Filter Frequency has been reset to zero on several sessions.

I had other minor issues but no time to list everything. Once again, maybe it's absolutely not related but I am very interested to know if others have encountered any kind of instability. If this persists I will make a specific topic about it.

Re: cmc qc midi activity spiking

Posted: Wed Jan 04, 2012 8:44 pm
by Geppastro
bump

Re: cmc qc midi activity spiking

Posted: Wed Jan 18, 2012 9:31 pm
by Guest
has the new firmware sorted out this spiking issue ?

Re: cmc qc midi activity spiking

Posted: Thu Jan 19, 2012 3:51 pm
by Geppastro
no :evil:

BTW the new firmware applies to CMC-FD only. For the other modules it's a Midi driver update only (plus editors update where applicable)

Re: cmc qc midi activity spiking

Posted: Thu Jan 19, 2012 4:49 pm
by Guest
yes that is very annoying considering it was going to be looked into months ago .

come steiny sort it out ;) ;)

Re: cmc qc midi activity spiking

Posted: Fri Jan 20, 2012 9:12 pm
by Guest
another bump

Re: cmc qc midi activity spiking

Posted: Mon Jan 23, 2012 10:46 am
by Guest
i'll keep bumping till we get an an answer of some sort cause it is really annoying now especially while im trying to record an outoard arpeggiator please do something with it other wise i will move to a diferent brand !