cmc qc midi activity spiking

This section is about Steinberg's CMC controllers
User avatar
Senior Member
Posts: 2159
Joined: Wed Dec 15, 2010 11:10 pm

Re: cmc qc midi activity spiking

Post by BriHar »

So turn off the activity monitor if it bothers you. You will still always see the midi activity specific to a particular track in the Project and mixer windows.
I'd be more concerned if it weren't showing any activity when we know in fact there is activity.
"...yes I think it can be easily done, just take everything down to Highway 61."

Sun Point Studio Turbenthal, Switzerland

Cubase Pro 10.5.20 - 64bit | Cubase AI 10.5 | WaveLab 9.0.10 - 64bit | PT10 | UR28M | UR44 | CMC-PD/4xFD/QC/AI/CH/TP | BCF2000 | Contour Shuttlexpress | Graphire Tablet | Cubendo Custom Keyboard | Lenovo E31 Workstation:Xeon E3-1225V2/3.2GHz; 14GB DDR3 SDRAM; 2x Intel-Flash520 SSD 180GB (C:/D:);1TB 7200rpm Sata3 (F:); DVD RW (E:); Ext. 3TB USB3 Freecom + WD 1TB; Nvidea GeForce GT 630 4GB DDR3 Video Ram AGP PCIE | Win 10 Pro 64 Bit

User avatar
Grand Senior Member
Posts: 3621
Joined: Wed Dec 15, 2010 5:03 pm

Re: cmc qc midi activity spiking

Post by JMCecil »

Godi wrote:Got this annoying spike myself, have no idea the cause. I have 7 CMC units and an Impulse 49. God knows what the cause is!
Then you didn't read the thread.
cpu:i7 6950x - RAM:128gb - OS:Win 10 - Interfaces:Lynx Aurora, Komplete Audio 6 - MIDI:Midisport 4x4, Quadra Thru
Steiny Suff: CMC:FD,CH,TP,QC,PD | Wavelab 9 | Cubase VST-32->9 | H5, GA4, HSO, Padshop Pro, Cubasis, iC Pro

Posts: 266
Joined: Wed Dec 15, 2010 11:22 pm
Location: Italy

Re: cmc qc midi activity spiking

Post by Geppastro »

What I have found out so far:

1: you can turn off the CMC's Midi output: Devices -> Device Setup -> Remote Devices -> Steinberg CMC... -> Midi Output -> choose "Not Connected";

2: this eliminates the MIDI activity spiking while the CMC still sort of works, but it is not recommended by Steinberg (see here a message from moderator JHP);

3: this also turns off the LED Dimmer though;

4: and lastly, when you close Cubase and then re-open it, the CMC's MIDI Output will be enabled again! It must be disabled every time you run Cubase :evil: .

Paolo (Cubase user since 1995 -> Cubase Audio on Atari Falcon)
Hardware (desktop): i7-880 3.06 Ghz ; 16 Gig RAM ; Asus P7H55-M/USB3 ; Echo Gina 24 PCI sound card ; ESI M8U XL 8x8 midi interface ; Steinberg CMC-TP.
Software (desktop): : Windows 10 Enterprise (64 bit) / Cubase Pro 11 v11.0.0 (64 bit) / WaveLab Pro 9.5 v9.5.50 (64 bit) / HALion 6 v6.1.0 (64 bit) / SpectraLayers Pro 7 v7.0.21 / HALion Symphonic Orchestra / Synthogy Ivory II American Concert D.
Software (laptop Sony VAIO i5-4200U 2.29 Ghz ; 8 Gig RAM): Windows 10 Home (64 bit) / Cubase Elements 9.5 v9.5.50 (64 bit).

Post Reply

Return to “Steinberg CMC Series”

Who is online

Users browsing this forum: No registered users and 2 guests