UR 12 kein Ton

Alles zu Steinbergs USB-Audio-Interfaces der UR und UR-RT Reihe
Post Reply
frankh55
New Member
Posts: 4
Joined: Sat Dec 26, 2015 2:36 pm
Contact:

UR 12 kein Ton

Post by frankh55 » Sat Dec 26, 2015 2:44 pm

Ich habe das UR12 gemäß Manual als VST-Gerät eingetragen (komischerweise erkennt Cubase AI zwar die Ausgänge, nicht aber die Eingänge automatisch) und nach einigen Fehlversuchen kann ich nun die Pegelausschläge bei der Aufnahme sehen. Nur hören kann ich nichts, die Wiedergabe bleibt stumm. Weder die Lautsprecher meines Mac noch die Kopfhörer am UR12 lassen etwas von sich hören. Muss ich vielleicht die Ausgänge anders konfigurieren?

JNomnium
New Member
Posts: 7
Joined: Mon Dec 28, 2015 2:05 pm
Contact:

Re: UR 12 kein Ton

Post by JNomnium » Mon Dec 28, 2015 10:00 pm

Ich habe genau dasselbe Problem, allerdings lassen sich in meinem Fall Midispuren abspielen, Audiospuren nicht.
Sind denn bei dir Pegelausschläge bei der Wiedergabe zu sehen?

frankh55
New Member
Posts: 4
Joined: Sat Dec 26, 2015 2:36 pm
Contact:

Re: UR 12 kein Ton

Post by frankh55 » Tue Dec 29, 2015 7:01 pm

Ja, die waren zu sehen, aber der Ton wurde trotzdem herunter geregelt. Erst als ich den Audiokanal (aus dem Preset) gelöscht und neu angelegt hatte, funktioniert es jetzt wenigstens auf den Kopfhörern des UR12. Merkwürdig finde ich auch, daß beide Kanäle (Mikro und Gitarre) bei der Aufnahme gleich klingen, obwohl sie als Monokanal eingestellt sind.

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 1 guest