UR824 - Keine Wiedergabe von Windows-Sounds

Alles zu Steinbergs USB-Audio-Interfaces der UR und UR-RT Reihe
Post Reply
Sepp Haslinger
New Member
Posts: 2
Joined: Tue Mar 25, 2014 7:49 pm
Contact:

UR824 - Keine Wiedergabe von Windows-Sounds

Post by Sepp Haslinger » Sun Apr 27, 2014 11:35 am

Vorgestern habe ich mein neues UR824 erhalten und bin bis auf ein paar Kleinigkeiten restlos begeistert.
Was mich stört ist, dass keine Windows-System-Sounds mehr wiedergegeben werden. Ich nutze Windows 7 64-bit.

Bei den Wiedergabegeräten in der Windows-Systemsteuerung ist das UR824 als Standardgerät definiert, sämtliche Medienplayer geben ihren akustischen Inhalt ohne Probleme wieder. Nur eben die Windows-Sounds sind nicht zu hören. Über die PC-interne Soundkarte funktioniert es.

Wenn ich beispielsweise die "Sounds" in der Windows-Systemsteuerung aufrufe und neben einem ausgewählten Sound auf den Button "Testen" klicke, höre ich nichts. Spiele ich die gewählte Datei aber mit dem Media Player ab, hört man sie einwandfrei.

Ich würde mich sehr freuen, wenn jemand eine Idee hätte, woran dieser Fehler liegen könnte.

Danke sehr und viele Grüße,
Sepp Haslinger

Sepp Haslinger
New Member
Posts: 2
Joined: Tue Mar 25, 2014 7:49 pm
Contact:

Re: UR824 - Keine Wiedergabe von Windows-Sounds

Post by Sepp Haslinger » Sun Apr 27, 2014 8:47 pm

Nach einigen gescheiterten Lösungsversuchen im Softwarebereich habe ich das Problem selbst beheben können, wenngleich mir die Ursache noch immer unbekannt ist. Ich habe einen anderen USB-Port an meinem PC verwendet. Nun klappt alles wie erwünscht. Auch einige wenige Dropouts und Kratzer bei der Wiedergabe bzw. Veränderung von Parametern in meiner DAW (Samplitude Pro X) sind verschwunden.

...vielleicht hilft diese Information ja jemandem hier ;-)

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 1 guest