Probleme mit Quicktime

Alles zu Steinbergs USB-Audio-Interfaces der UR und UR-RT Reihe
Post Reply
User avatar
B.Fuse
Member
Posts: 648
Joined: Wed Dec 15, 2010 7:08 pm
Contact:

Probleme mit Quicktime

Post by B.Fuse » Thu Oct 24, 2013 6:35 pm

Ich hab seit dem update auf Mavericks massive Probleme quicktimefilme anzusehen bzw. anzuhören. Und zwar nur mit dem UR28M. Mit dem internen Audioausgang von Apple funktioniert es einwandfrei. Mit dem UR23M hört es sich an wie eine leiernde Kassette.

:?

Alles andere funktioniert übrigens. Cubase, iTunes, Maschine etc.
Mac Pro 2,66GHz Quadcore/16 GB Ram/10.11.6 MacBook Pro 15" 2,5 GHz 512 GB/16GB RAM/10.13.6 / Cubase 10 / Wavelab 9.5 Elements / STEINBERG UR28M / CMC AI , TP, CH / NI Maschine 2.7.1 MKII & JAM / Komplete 11 Ultimate/ Komplete Kontrol S61 MK2 / Cubasis / Halion 6 / Groove Agent 4.2 / Ableton Suite 10 / Push2
B.Fuse
B.Fuse-Facebook
Beilfuss-Production
Beilfuss-Production-Facebook

musiberti
Member
Posts: 332
Joined: Tue May 01, 2012 5:44 pm
Contact:

Re: Probleme mit Quicktime

Post by musiberti » Tue Dec 03, 2013 6:56 pm

Selbige Probleme hier, allerdings mit dem UR22. Ich bin mir nach mehreren Stunden verzweifelten Tests fast zu 200% sicher: es liegt am neuen Yamaha Driver 1.8.3. Habe gedowngradet auf 1.8.1 und meine Movies haben alle wieder Sound. Leider ist 1.8.1 keine Lösung weil diese Version mir täglich mindestens eine Kernel Panic beschert, was noch schlimmer ist.
Möglicherweise hat das UR28M nen anderen Treiber. Der wird dann wohl aber den gleichen Bug intus haben.

Bitte liebes Steinberg-Team: programiert bitte bitte bitte endlich mal einen Mac-Treiber ohne Bugs!!!
1.8.3 ist jedenfalls ein Schuss in den Ofen.

PS: Probier mal den Elmedia Player. Ich habe davon zum Glück die Pro Version aus nem Bundle aber es gibt auch eine kostenlose Version. Hier haben die Movies jedenfalls Ton. VLC-Player funktioniert nicht mit akzuellem Yamaha Treiber.
Last edited by musiberti on Tue Dec 03, 2013 7:16 pm, edited 1 time in total.
MacOS X 10.14.5 auf MBP (2012) 2,9 GHz Intel Core i7, 16 GB RAM, 1 TB SSD | Steinberg UR44, Cubase 10.0.20 | Studio-Hardware von AKG, ESI | Keys von Akai, Studiologic, Korg, m-audio | Guitar-Gear von Gibson, Fender, Ibanez, Peavey, EHX, Zoom...

User avatar
B.Fuse
Member
Posts: 648
Joined: Wed Dec 15, 2010 7:08 pm
Contact:

Re: Probleme mit Quicktime

Post by B.Fuse » Tue Dec 03, 2013 7:15 pm

Also bei mir ist jetzt seit dem letzten update alles in ordnung. Alles gut hier :)
Mac Pro 2,66GHz Quadcore/16 GB Ram/10.11.6 MacBook Pro 15" 2,5 GHz 512 GB/16GB RAM/10.13.6 / Cubase 10 / Wavelab 9.5 Elements / STEINBERG UR28M / CMC AI , TP, CH / NI Maschine 2.7.1 MKII & JAM / Komplete 11 Ultimate/ Komplete Kontrol S61 MK2 / Cubasis / Halion 6 / Groove Agent 4.2 / Ableton Suite 10 / Push2
B.Fuse
B.Fuse-Facebook
Beilfuss-Production
Beilfuss-Production-Facebook

musiberti
Member
Posts: 332
Joined: Tue May 01, 2012 5:44 pm
Contact:

Re: Probleme mit Quicktime

Post by musiberti » Tue Dec 03, 2013 7:21 pm

Würdest Du bitte mal probieren ein AVI oder ein mp4 mit dem VLC-Player abzuspielen. Die haben bei mir keinen Ton (mit Yamaha Driver 1.8.1 haben sie Ton!). mp4s mit QuickTime Player funzen. Avis spielt der QT-Player seit 10.9 ohne Umkonvertierung gar nicht mehr ab.
MacOS X 10.14.5 auf MBP (2012) 2,9 GHz Intel Core i7, 16 GB RAM, 1 TB SSD | Steinberg UR44, Cubase 10.0.20 | Studio-Hardware von AKG, ESI | Keys von Akai, Studiologic, Korg, m-audio | Guitar-Gear von Gibson, Fender, Ibanez, Peavey, EHX, Zoom...

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 1 guest