Sound Probleme

Alles zu Steinbergs USB-Audio-Interfaces der UR und UR-RT Reihe
Post Reply
Fridolin01
New Member
Posts: 10
Joined: Tue Sep 11, 2018 8:07 pm
Contact:

Sound Probleme

Post by Fridolin01 » Tue Sep 11, 2018 8:13 pm

Hallo!

Ich gehe mit der Gitarre direkt in den LINE IN 2 des Interfaces.
Über LINE OUT R und LINE OUT L gehe ich über Chinch stecker in meinen Receiver(Verstärker der aktiv Boxen).

Bei MIX auf INPUT hört sich die Gitarre super clean und ohne Latenz an.
Bei MIX auf DAW habe ich einen HALL Effekt der stört.

Wenn ich mit guitar rig einen Verzerrer einstelle, dann habe ich bei MIX auf INPUT den schönen clean Sound.
Auf DAW höre ich den Verzerrten sound ABER mit der verzögerten cleanen Gitarre untermalt.

Wenn ich in guitar rig die outputs deaktiviere dann höre ich die Verzerrung nicht mehr, aber wieder auf DAW die clean gitarre.

Kann mir einer helfen bitte? :)

Fridolin01
New Member
Posts: 10
Joined: Tue Sep 11, 2018 8:07 pm
Contact:

Re: Sound Probleme

Post by Fridolin01 » Sat Sep 15, 2018 4:51 pm

Keiner eine Idee? :(

svennilenni
Grand Senior Member
Posts: 3835
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: Sound Probleme

Post by svennilenni » Sat Sep 15, 2018 7:35 pm

Wie wäre es denn, wenn Du mal postest, um welches Interface und um welche DAW es sich handelt.. :roll:

Fridolin01
New Member
Posts: 10
Joined: Tue Sep 11, 2018 8:07 pm
Contact:

Re: Sound Probleme

Post by Fridolin01 » Mon Sep 17, 2018 6:17 pm

Ah ok, sorry! ;)

UR 22mkII

DAW: guitar rig bzw. Cubase 9.5

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 1 guest