Midispur kein sound

Alles zu Steinbergs USB-Audio-Interfaces der UR und UR-RT Reihe
Post Reply
Niki
New Member
Posts: 11
Joined: Fri Jan 28, 2011 1:50 pm
Contact:

Midispur kein sound

Post by Niki » Wed Aug 08, 2018 12:07 pm

kann das sein, dass das UR 824 bei einer midispur keinen sound auf den stereo out routet? somit ist kein mithören bei der aufnahme möglich, wenn man mit einem digitalpiano z. b. über eingang 3 und 4 etwas einspielen will und das midi-routing über local off und richtigem midikanal eingestellt hat. ist das absicht oder ein versehen? habe dann doch noch eine lösung gefunden mittels externem gerät im controlroom.

svennilenni
Grand Senior Member
Posts: 3808
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: Midispur kein sound

Post by svennilenni » Wed Aug 08, 2018 3:05 pm

Niki wrote:
Wed Aug 08, 2018 12:07 pm
kann das sein, dass das UR 824 bei einer midispur keinen sound auf den stereo out routet?
Da eine MIDI Spur keinen sound enthält, kann auch kein sound aus dem Stereoout rauskommen.

User avatar
herbertg
Member
Posts: 398
Joined: Wed Dec 15, 2010 6:06 pm
Contact:

Re: Midispur kein sound

Post by herbertg » Wed Aug 08, 2018 5:14 pm

Ich glaube etwas unglücklich ausgedrückt. Das UR 824 ist ein reines Audio-Interface und hat mit Midi nichts am Hut.
Aber selbst verständlich kann man ein Instrument (Sound-Modul) das mit Midi angesteuert wird, dessen Audio Ausgänge als Eingänge auf das UR 824 routen und das Audio Signal aufzeichnen und auch abhören.
In der Bedienungsanleitung des UR 824 ist das sehr gut beschrieben und auch schöne Bildchen dazu die viele Möglichkeiten zeigen. Auch von Steinbergsseite gibt es auf deren Homepage erklärende Videos dazu.
Also auf die Suche gemacht dann wird es schon klappen. Ich habe damit keine Probleme sogar mit
einem uralt Sound Modul soundcanvas SC8850 .
Also schön MIDI mit Midi verbinden und Audio mit Audio, ist doch ein kleiner Unterschied, aber auch darüber gibt es auch hier im Forum viel zum lesen.
GA-EP35-DS4 | IntelCore2Quad Q9300 4x2,5Ghz | Speicher 8GB | 1x HD500GB Samsung 7200 SATAii 3GBit/sek; | 2X 750GB Samsung | Samsung SH-S203D | ATI HD2600Pro 2xDVI | Win 10 (64bit) 1083; || CC121 | UR824 | M-AUDIO MIDISPORT 4x4 | Roland SoundCanvas SC-8850 | Roland BK-7m

MacBookPro 2,6GHz Intel Core i7; Ram 8GB; OS X 10.13.4; IConnectAudio4+

Cubase Pro 10.0.30 | WaveLab 9.5.50 | HALion 6.1.10.85 | HALion Symphonic Orchestra Pro |

Niki
New Member
Posts: 11
Joined: Fri Jan 28, 2011 1:50 pm
Contact:

Re: Midispur kein sound

Post by Niki » Thu Aug 09, 2018 7:42 am

vielen dank für die antworten. nach fast 40 jahren arbeit mit steinberg, damals noch mit twenty four und atari, glaube ich langsam zu wissen, was eine midispur ist und was eine audio. eine midispur steuert ein instrument oder soundmodul an, wie herbertg richtig feststellt. mein soundmodul ist in diesem fall das digitalpiano P 80. also stelle ich den richtigen midikanal in cubase und am piano ein. piano ist eingestöpselt am UR 824 auf eingänge 3 und 4. ausgànge 1 und 2 vom UR 824 gehen auf aktivboxen. wenn ich nun etwas einspielen will, sollte ich vielleicht etwas hören können, sonst wird's schwierig. ich höre aber nichts, obwohl die eingänge in cubase anzeigen, dass ein signal kommt und die eingangslämpchen beim UR 824 auch leuchten. sobald ich aber eine audiospur eröffne, habe ich sound auf den boxen und der stereo-out zeigt signal an, obwohl ich an der verkabelung nichts verändert habe. das meinte ich mit routen. midispur auf vst instrument ist zu hören. auch metronom ist hörbar. das wäre nochmal in kürze mein problem,

svennilenni
Grand Senior Member
Posts: 3808
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: Midispur kein sound

Post by svennilenni » Thu Aug 09, 2018 8:28 am

Niki wrote:
Thu Aug 09, 2018 7:42 am
vielen dank für die antworten. nach fast 40 jahren arbeit mit steinberg, damals noch mit twenty four und atari, glaube ich langsam zu wissen, was eine midispur ist und was eine audio. eine midispur steuert ein instrument oder soundmodul an, wie herbertg richtig feststellt. mein soundmodul ist in diesem fall das digitalpiano P 80. also stelle ich den richtigen midikanal in cubase und am piano ein. piano ist eingestöpselt am UR 824 auf eingänge 3 und 4. ausgànge 1 und 2 vom UR 824 gehen auf aktivboxen. wenn ich nun etwas einspielen will, sollte ich vielleicht etwas hören können, sonst wird's schwierig. ich höre aber nichts, obwohl die eingänge in cubase anzeigen, dass ein signal kommt und die eingangslämpchen beim UR 824 auch leuchten. sobald ich aber eine audiospur eröffne, habe ich sound auf den boxen und der stereo-out zeigt signal an, obwohl ich an der verkabelung nichts verändert habe. das meinte ich mit routen. midispur auf vst instrument ist zu hören. auch metronom ist hörbar. das wäre nochmal in kürze mein problem,
Nun ja, wenn Du über Cubase gehst, musst Du eine Audiospur erstellen, damit Audio erstmal in Cubase reingeführt und somit auch wieder ausgegeben werden kann, wie Du ja oben schrobst ist Dir das ja aber klar.
Für routings ausserhalb Cubase hat dein UR 824 doch einen softwaremixer, oder? Dann da Eingng zum Ausgang schicken.

Niki
New Member
Posts: 11
Joined: Fri Jan 28, 2011 1:50 pm
Contact:

Re: Midispur kein sound

Post by Niki » Thu Aug 09, 2018 8:44 am

das ist eben neu, dass man zusätzlich eine audiospur erstellen muss, um midi eingabe mitzuhören. aber trotzdem danke für den tip.
ohne cubase und compi kein problem mit ein- und ausgängen.

User avatar
herbertg
Member
Posts: 398
Joined: Wed Dec 15, 2010 6:06 pm
Contact:

Re: Midispur kein sound

Post by herbertg » Thu Aug 09, 2018 10:31 am

Würde mich da du ja schon ein alter Hase bist trotzdem mal mit dem Thema direktes Monitoring
in Cubase und auch beim UR824 beschäftigen, ich kann bei mir sehr wohl hören was ich spiele ohne eine Aufnahme zu starten, ok die beiden Audio Eingänge sollten trotzdem schon geroutet sein.

Dann weiter viel Spaß mit dem UR824, es kommen sicher noch ein paar Stolpersteine auf dich zu,
so stolpere ich trotz Wissen über die Loop Back Funktion darüber daß mein Kanal 1 manchmal nichts aufnimmt, obwohl ein Instrument oder Mikro angeschloßen ist.
GA-EP35-DS4 | IntelCore2Quad Q9300 4x2,5Ghz | Speicher 8GB | 1x HD500GB Samsung 7200 SATAii 3GBit/sek; | 2X 750GB Samsung | Samsung SH-S203D | ATI HD2600Pro 2xDVI | Win 10 (64bit) 1083; || CC121 | UR824 | M-AUDIO MIDISPORT 4x4 | Roland SoundCanvas SC-8850 | Roland BK-7m

MacBookPro 2,6GHz Intel Core i7; Ram 8GB; OS X 10.13.4; IConnectAudio4+

Cubase Pro 10.0.30 | WaveLab 9.5.50 | HALion 6.1.10.85 | HALion Symphonic Orchestra Pro |

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 2 guests