Re: Yamaha USB 1.10.0 > 1.9.10 Knackser weg

Alles zu Steinbergs USB-Audio-Interfaces der UR und UR-RT Reihe
Post Reply
veldrijder
Junior Member
Posts: 79
Joined: Tue Jan 13, 2015 5:02 pm
Contact:

Re: Yamaha USB 1.10.0 > 1.9.10 Knackser weg

Post by veldrijder » Mon Jul 23, 2018 7:15 pm

Hallo in die Forumsrunde,

nach Windows Funktionsupgrade und Installation der einen oder anderen Treiber und SSD EInbau habe ich dann mal wieder an meinem Hobbyprojekt weiter gemacht. Beim abhören einer neu aufgenommenen Audiospur waren plötzlich kleine Knackser im Hintergrund zu vernehmen. Keine üblichen Audioaussetzer o. Latenzprobleme, sondern eher wie bei einer Schallplatte. Nach mehreren weiteren Testaufnahmen und Einstellungen hab ich auch Übersteuerungen ausgeschlossen. Beim Abhören der WAV über die normale Soundkarte und VLC waren überraschenderweise keine Knackser zu vernehmen.

Also probehalber den aktuellen usb-Treiber gegen den alten getauscht, und nun scheint wieder alles in Ordnung zu sein :D :?:
Kann das jemand bestätigen, der PC ist nicht mehr der jüngste - neuer Treiber der alte Probleme aufdeckt?
PC: i7-7820X - Asus-PrimeX299A - 16Gb DDR4-2666 - GT1030 - nix OC, alles Auto
OS: Win 10 Pro 1903
Audio: UR22mkII / 1.9.10
SW: Cubase Pro 10.0.40 - WaveLab EL9.5.50

User avatar
rescue21
Member
Posts: 703
Joined: Thu Sep 12, 2013 3:04 pm
Contact:

Re: Re: Yamaha USB 1.10.0 > 1.9.10 Knackser weg

Post by rescue21 » Mon Jul 23, 2018 9:24 pm

Ja hatte ich auch bei meinem CI2, ich fahre hier auch nicht den aktuellen.
Win10x64 16 Gig Ram, Cubase Pro 8/9/10 x64 Terratec DMX 6fire USB, Steinberg CI2, Mindprint DI-Port Preamp,AKG C414, Halion Sonic3, Halion5, Groove Agent5, Steinberg Electric Bass, Intel i5 6400 2,7 Samsung SSD
http://www.three-men-project.de/

User avatar
DonGrappo
New Member
Posts: 44
Joined: Tue Nov 08, 2016 8:30 pm
Contact:

Re: Re: Yamaha USB 1.10.0 > 1.9.10 Knackser weg

Post by DonGrappo » Wed Sep 12, 2018 9:45 am

Und? Eine Lösung gefunden?
Ich hatte/ habe das gleiche Problem beim Mac. Beim aufnehmen Knacksgeräusche die genauso klingen wie das Knacksen bei Schallplatten (Das kenne viele gar nicht mehr, oder?).
Ich habe viel Zeit darauf verwendet das zu erforschen. Zum Ende mal ein Link zu meiner Dropbox, da sind Screeshots von den Wellenformen und auch ein durchgehender Orgelsound zu hören, da kann man gleich am Anfang gut hören wie das klingt. An der Wellenform erkennt man das bei mir an den Stellen die Wellenform für einige Samples länge invertiert. Da entsteht dann eine ganz gerade horizontale Linie und das Knacksen. Dann fiel mir auf, daß die Knackser nicht zufällig auftauchen, sondern, zwar nicht immer, aber wenn dann bei mir immer ganz exakt in 30 Sekunden und oder 1Minute abständen. Ich habe dann mal Marker gesetzt und als ich die Liste anschaute und das Zeitschema entdeckte war ich echt von den Socken.
Der Steinberg Support (was sich so nennt), hat das nicht interessiert, sondern immer die ewigen Texte von wegen, Kabel, USB Port Wechseln, Treiber, Buffersize erhöhen etc. bla bla bla. auch das ich das alles zuvor probiert hatte und alle Treiber versucht habe… aber egal.

Meine Lösung war dann nicht den Steinberg/ Yamaha USB Treiber zu benutzen. Den habe ich deinstalliert und das Gerät, das ja Apple Core Audio kompatibel ist, eben mit dem nativen Apple Treiber benutzt und siehe dan, keine Knackser. Das Problem haben hautsächlich wohl hauptsächlich alte Macs, besonders in Verbindung mit neuerem OSX ab El Capitan 10.11. .
Da scheint mit dem Treiber und bestimmter Hardware(Treiber) dann die Phänomen zu entstehen. Ist wohl nicht häufig, was aber nicht tröstet wenn man betroffen ist.
Vielleicht hilft ja bei Windows der Asio4All Treiber.

Nun ja, viel Text, habe aber auch viel Zeit und Nerven damals mit dem Problem verloren.
Hier zur Dropbox: https://www.dropbox.com/sh/1f1ssze6pbmb ... LUXta?dl=0

veldrijder
Junior Member
Posts: 79
Joined: Tue Jan 13, 2015 5:02 pm
Contact:

Re: Re: Yamaha USB 1.10.0 > 1.9.10 Knackser weg

Post by veldrijder » Tue Sep 25, 2018 7:10 pm

Ich habs nicht mehr weiter verfolgt, da ja beim Downgrade die Knackser wieder weg waren. Sogar auf einem neu aufgesetztem System hab ich erstmal den 1.9.10 installiert. Mal hören was mit den neuen zu hören ist.
PC: i7-7820X - Asus-PrimeX299A - 16Gb DDR4-2666 - GT1030 - nix OC, alles Auto
OS: Win 10 Pro 1903
Audio: UR22mkII / 1.9.10
SW: Cubase Pro 10.0.40 - WaveLab EL9.5.50

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 1 guest