UR44 Treiber Problem - blinkt nur!

Alles zu Steinberg's USB-Audio-Interfaces der UR und UR-RT Reihe
Post Reply
octopu55
New Member
Posts: 1
Joined: Thu Jan 26, 2017 8:47 pm
Contact:

UR44 Treiber Problem - blinkt nur!

Post by octopu55 » Thu Jan 26, 2017 8:53 pm

Hallo zusammen!
Seit Tagen ärgere ich mich mit meinem neuen UR44 Audio-Interfrace rum. Am Anfang hat es auf Anhieb funktioniert. Aber schon noch 1-2 Stunden hat es plötzlich die USB-Verbindung verloren. Wenn man das Gerät neu startet hat man entweder Glück und es wird erkannt, oder eben nicht. Das Gerät verbindet sich einfach nicht zuverlässig.
Ich probiere gerade seit einer Stunde es wieder zum Laufen zu bringen. Selbst wenn ich den Treiber neu installiere funktioniert es nicht. Installiert habe ich die aktuelle Treiberversion 1.9.9. Das aktuelle TOOLS for UR44 V2.1.2 für Windows ist installiert. Ausserdem habe ich am Anfang direkt die neue Firmware auf das Gerät aufgespielt.

Kurzeitig hatte ich den Verdacht, dass mein Touchpad Treiber das Problem ist. Hatte ihn deaktiviert und dann ging es wieder. Aber heute wieder das gleiche Problem, auch mit deaktiviertem Touchpad Treiber.... bin ich am verzweifeln...

Am liebsten würde ich das Gerät zurückgeben, ich bin sehr unzufrieden!

Ich hoffe, jemand von euch kann mir weiterhelfen.
Den Steinberg Support habe ich schon vor ein paar Tagen angeschrieben und das Problem geschildert. Aber da tut sich nix :(

Gruß

Audiowarp
Junior Member
Posts: 69
Joined: Sun Feb 06, 2011 4:07 pm
Contact:

Re: UR44 Treiber Problem - blinkt nur!

Post by Audiowarp » Mon Jan 30, 2017 1:52 pm

Ja, die Jungs von Steinberg haben alle Hände voll zu tun, wegen den Treibern und Co!
Mit welcher Windows Version arbeitest du, welches Mainboard wird verwendet?
Versuche doch bitte ein Netzteil für das UR44 zu nutzen, da wahrscheinlich der Saft am USB 2.0 Port nicht ausreichend vorhanden ist.

bassmande
New Member
Posts: 17
Joined: Wed Jul 31, 2013 6:47 pm
Location: Waltrop
Contact:

Re: UR44 Treiber Problem - blinkt nur!

Post by bassmande » Sun Mar 19, 2017 2:10 pm

Gleiche Situation bei mir: Nach dem Diebstahl meines ErstGerätes, das ein Jahr lang perfekt arbeitete, habe ein neues Exemplar vor zwei Wochen installiert (Win 10). Seit Freitag schaue ich nun ratlos auf die blinkende LeuchtDiode. Treiber gelöscht und neu installiert, ohne Erfolg.
Im GeräteManager taucht der UR44 zweimal auf:
Unter Audio-, Video-, GameController --> "Das Gerät funktioniert einwandfrei."
und unter "Andere Geräte" mit üblichen Hinweisen:
"Die Treiber für dieses Gerät wurden nicht installiert. (Code 28)
Es sind keine kompatiblen Treiber für dieses Gerät vorhanden.
Klicken Sie auf "Treiber aktualisieren", um einen Treiber für dieses Gerät zu finden."

Was tun? Ich habe das Gerät nicht gekauft, weil ich es nicht brauche...

6 Stunden später: Deinstallation - Installation - De....
Und was war's? Der [CC MODE]-Schalter!!

Nette Grüße, DerWerNer
Windows10 64 Bit, Cubase 9, WaveLab 9 - stationärer 4-Kern AldiRechner: 16 GB, ESI Pro Julia Sound Card - LapTop Asus X5MS: 16 GB, Tascam US-122 MK II - Steinberg UR44 - Yamaha WX 7, Alternate Mode PanKAT - Halion 6, Kontakt Player 5, Sample Tank 3 - Behringer BCF 2000 - M-Audio Axiom 25 MK II - Midi seit 1983 - Internet seit 1993 - Musik seit 1951

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 1 guest