Page 1 of 1

UR242 mit Rode Procaster, sehr geringes Eingangssignal

Posted: Mon Jan 16, 2017 6:34 pm
by Markus_Niss
Liebe Steinberg Community,

ich besitze nun seit ca 2 Wochen das UR242 um mit samt eines Rode Procasters meine Stimme aufzunehmen.
Ich hab schon einiges herumprobiert, aber ich dachte mir ich frag auch noch hier nach, ob wer von euch den passenden Tipp hat.

1) Wie im Titel schon beschrieben, bekomme ich nahezu kein Eingangssignal. Es reicht wenn ich es in den diversen Programmen verstärke, aber bei manchen Anwendungen ist dies einfach nicht möglich.
Um überhaupt ein Signal zu bekommen, ist es notwendig den Gain-Regler auf 3/4 zu stellen. Wenn ich ihn noch weiter aufdrehe entsteht schon ein Eigenrauschen, dies dann bemerkbar wird.
Die Peak-LED fängt nie ins blinken an, ich müsste dann vermutlich hineinbrüllen.

2) Ist es korrekt, dass das Interface die Einstellungen die im dspMixfx eingestellt werden, wieder verwirft, sobald es vom Strom genommen wird?

Vielleicht findet sich ja hier eine Lösung zu meinem Problem, gerne würde ich mich auch zusammensetzen und über Skype/TS das Problem zu beheben.

Bei weiteren Fragen bitte ich euch mich einfach zu kontaktieren und freue mich schon auf eure hoffentlich hilfreichen Antworten

mit allerbesten Grüßen

Markus

Re: UR242 mit Rode Procaster, sehr geringes Eingangssignal

Posted: Tue Nov 14, 2017 3:31 am
by Mrbubbllles
Hey, ich habe das selbe setup, daher kenn ich das kleine problem... Ich hab den input gain fast komplett aufgedreht zwischen den letzten beiden strichen. Das Procaster braucht das nunmal :) , könnte aber auch am xlr kabel liegen. Ich nutze nebenbei noch Voicemeter banana als virtuelles Mischpult da habe ich nen kleinen compressor eingestellt um noch etwas zu verstärken beim podcasten etc. quallität ist super. zum aufnehmen nehm ich aber die roh daten und bearbeite sie im nachhinein