UR22 Soundaussetzer bei Ableton , Mac OS X

Alles zu Steinbergs USB-Audio-Interfaces der UR und UR-RT Reihe
Post Reply
MOBERT_BRONSN
New Member
Posts: 1
Joined: Sat Oct 15, 2016 6:14 pm
Contact:

UR22 Soundaussetzer bei Ableton , Mac OS X

Post by MOBERT_BRONSN » Sat Oct 15, 2016 6:34 pm

Hallo,

ich nutze ein Macbook Pro von mitte 2010 (aufgerüstet mit 120 GB SSD und 8 GB Ram, OS X 10.11) in Verbindung mit
Ableton Live 9.7 64-Bit zum Aufnehmen.

Das Problem:

Wenn ich mit Hilfe des UR22 etwas in Ableton aufnehme und dann anschließend wiedergebe, gibt es unregelmäßige Aussetzer in der Wiedergabe. Mal nach 30 Sekunden, mal alle 2-3 Sekunden. Dabei wirkt es dann so, als würde das gesamte Programm kurz freezen.

Wenn ich allerdings die interne Soundkarte des Macbooks verwende, besteht dieses Problem nicht!!

Ich verwende den Core-Treiber und die Samplerate ist 512.

Ich habe bereits:
-Verschiedene USB-Ports ausprobiert
-Die Aktuellsten Steinberg Treiber neu installiert
-Verschiedene Samplerates ausprobiert

Die CPU-Auslastung wird in Ableton mit 3-10% angezeigt und die Festplattenaktivitätsanzeige schlägt nicht Alarm.


Hat jemand vielleicht eine Idee, woran das liegen könnte?


Beste Grüße:)

User avatar
DonGrappo
New Member
Posts: 44
Joined: Tue Nov 08, 2016 8:30 pm
Contact:

Re: UR22 Soundaussetzer bei Ableton , Mac OS X

Post by DonGrappo » Sun Nov 13, 2016 12:49 pm

Hallo
Ich habe gerade mein Problem, mit sporadisch, jedoch immer nach gleichem Zeitmuster auftretenden Dropouts mit dem UR22 MKII nach viel, viel viel lesenm suchen und porbieren anscheinend gelöst.
iMAc 2008 mit El Capitan, oder Snow Leo immer das selbe Problem.
Egal ob mit neustem oder etwas älteren Treiber. Habe nun den Yamaha/ Steinberg USB Treiber deinstaliert, dann laufen die Geräte mit Core-Audio. Das Deinstalatinsprogram ist bei den USB Treibern dabei und meine Dropouts sind nun verschwunden. Sogar die Latenzen haben sich noch ein wenig verbessert. Das einzige, ich kann die Loopback Funktion nicht mehr nutzen, die ich allerdings nicht benutze.
Ist vielleicht einen Versuch wert es ohne den Steinberg/Yamaha Treiber zu probieren.
Ich hoffe es hilft dir.
Ach ja, das erste Testprojekt lief dann erst mal auf 24 Bit 196khz und gab fette Datein. Also nach dem ändern die Projekteinstellungen überprüfen! ;-)

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 2 guests