UR22mkII hiss noise

This section is about Steinberg's UR and UR-RT USB audio interfaces product range
Post Reply
User avatar
Erix
New Member
Posts: 13
Joined: Wed Sep 14, 2011 12:57 pm
Contact:

UR22mkII hiss noise

Post by Erix » Thu Jan 10, 2019 9:39 pm

Hi there,

Just installed a brand new UR22mkII audio interface.
Sound is OK, but there is a significant "hiss noise" in my monitors (and headphones as well).
Is that something normal?
I don't think it is impacting recording, but still, this is annoying.

NB: it happens even if no instrument is connected.

Thanks in advance for your answers.

Best reagrds, Erix.
Ciao, Erix.

User avatar
jaslan
Grand Senior Member
Posts: 3138
Joined: Fri Jan 21, 2011 11:42 pm
Contact:

Re: UR22mkII hiss noise

Post by jaslan » Fri Jan 11, 2019 1:05 am

If I turn my input 1 gain up all the way (with nothing plugged in) and turn up the master output volume about half way, I can hear a very mild hiss. At normal listening volumes, it is not really even audible. Have you got something enabled on one of the input channels such as a Guitar amp classic model that would increase the gain or distortion?
Cubase Pro 10. Core-i7 7700HQ, 16GB RAM, Windows 10. UR44. M-Audio Axiom Pro 61. Fishman TriplePlay. Komplete 11 Ultimate. Jamstix 4. Absolute VST3. 418 Carrier Landings.
SoundCloud

User avatar
Erix
New Member
Posts: 13
Joined: Wed Sep 14, 2011 12:57 pm
Contact:

Re: UR22mkII hiss noise

Post by Erix » Mon Jan 21, 2019 4:57 pm

No amp connected (I do have a tube preamp though). But that noise also happens with nothing connected at all.
Ciao, Erix.

User avatar
jaslan
Grand Senior Member
Posts: 3138
Joined: Fri Jan 21, 2011 11:42 pm
Contact:

Re: UR22mkII hiss noise

Post by jaslan » Mon Jan 21, 2019 11:41 pm

Could it be your speakers or the connection cables? Are you using balanced XLR/TRS cables or unbalanced TS cables?
Cubase Pro 10. Core-i7 7700HQ, 16GB RAM, Windows 10. UR44. M-Audio Axiom Pro 61. Fishman TriplePlay. Komplete 11 Ultimate. Jamstix 4. Absolute VST3. 418 Carrier Landings.
SoundCloud

User avatar
Erix
New Member
Posts: 13
Joined: Wed Sep 14, 2011 12:57 pm
Contact:

Re: UR22mkII hiss noise

Post by Erix » Wed Jan 23, 2019 6:56 pm

I don't have this noise when the UR22 is not connected, so I don't think the speakers (KRK V6) are involved.

I'm using non balanced cables (UR22 to console), I was considering moving to balanced ones (XLR). But is it possible with the UR22? I just see standard jack outputs, can I use symmetric jack cables (no XLR, but symmetric jacks)?

BTW: I also have the same issue when connecting an headphone instead of the console + speakers. So I really don't think the speakers and cables are faulty.

I'm also using non balanced cables from my bass to the UR22. I can considering moving to XLR, as I do have a DI box. I'll buy one and try.

I have a Behringer Xenyx console connected to that PC, and it also has a USB audio interface, which works quite well, with no noise at all.

I have another issue with the UR22mkII: the signal level on the output is very low. Even when the output level is at 100%, I need to increase the input level on my console to an unreasonable value. Could it be the reason for the noise?

Summary of my configuration:
My UR22 is connected to my PC through USB 2 port.
It is also connected to my Xenyx console with standard unbalanced jack cables jacks.
My Xenyx console is connected to my PC through a USB 2 port.
My Xenyx console is connected to my KRK V6 speakers though balanced speakon cables.
Ciao, Erix.

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 4 guests