LArsen with my Steinberg UR22 mkII

This section is about Steinberg's UR and UR-RT USB audio interfaces product range
Post Reply
Elie Kopter
New Member
Posts: 2
Joined: Sat Nov 17, 2018 7:54 pm
Contact:

LArsen with my Steinberg UR22 mkII

Post by Elie Kopter » Sat Nov 17, 2018 8:10 pm

Hi everyone,
When I use my sound card with software like GUITAR RIG or BIAS FX, without my guitar plug, I have a whistle or a feedback. It worked for a while, but since then, you can not play guitar sounds with effects. I do not know if my sound card is out of order or if my asio drivers are misconfigured.
Here you can see a preview in Bias FX:
capture Bias FX.jpg
(178.81 KiB) Not downloaded yet
Here you can hear a clean sound of my guitar without effects in guitar Rig 5:
https://drive.google.com/file/d/1a060Mx ... 9leDx/view
And here you can hear a crapy sound in guitar rig :
https://drive.google.com/file/d/1AeGayX ... e-lvF/view
And finally, here you can hear a larsen when I open Bias Fx without plug my guitar
https://drive.google.com/open?id=1hdgPS ... 91xZoTTwhH
If you have any idea or solution, I'll be very gratefull
Thank you for reading my message and excuse my bad english. :?

Elie Kopter
New Member
Posts: 2
Joined: Sat Nov 17, 2018 7:54 pm
Contact:

Re: LArsen with my Steinberg UR22 mkII

Post by Elie Kopter » Sun Jan 20, 2019 9:08 am

Problem resolved, don't check the "Enable loopback" option in the Asio config ! And now it works perfectfly.

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 3 guests