Page 1 of 1

Win 10 64 UR44 and Sonarworks not working

Posted: Wed Jan 25, 2017 2:56 am
by Rimshot65
I can't get my UR44 to show the 4 audio input channels thru Windows 10 record or play.
My UR44 works great thru m DAWS but Sonarworks requires that I see 4 inputs thru Windows.
I have downloaded the latest Win drivers but can't get this going.

Sonarworks rep told me I had to get the UR44 showing all the inputs before their software would work.

Anyone have any ideas?

TIA.

Re: Win 10 64 UR44 and Sonarworks not working

Posted: Mon Jan 30, 2017 4:58 am
by Rimshot65
I got the UR44 working with Sonarworks using VB Audio Voicemeter. It let me control the inputs and outputs of the UR44 so that I could use Sonarworks playback and UR44 mic input w/o creating a feedback loop.
I was then able to complete the Sonarworks setup so I could see the results of my room acoustics.

Neither Sonarworks nor Steinberg support pointed me in this direction. Everyone kept saying I need to run the UR44 in ASIO mode but I already was using the Yamaha ASIO driver I downloaded for the UR44 for Win 10.
What I needed was a way to control the inputs and outputs of the UR44 so that it would work with Sonarworks.

Anyway, I am good now. Maybe this thread will help the next person trying to do this.

Re: Win 10 64 UR44 and Sonarworks not working

Posted: Thu Apr 27, 2017 3:09 pm
by Eddier
Wow! having the same problem but with my UR824 and getting no support from either!

Re: Win 10 64 UR44 and Sonarworks not working

Posted: Fri Apr 28, 2017 12:48 am
by Eddier
ok found another way mute the incoming signal on the UR software test that you see levels moving your master also on the UR software and that it
hope this helps also

Re: Win 10 64 UR44 and Sonarworks not working

Posted: Fri Apr 28, 2017 12:50 am
by Eddier
also forgot to mention the guys at Sonarworks helped me with this

Re: Win 10 64 UR44 and Sonarworks not working

Posted: Sat Jul 22, 2017 8:43 pm
by audiomutt
I was having a similar issue with my apollo twin. Solution posted by Rimshot65 didn't solve my problem but it did set me on the right path. Spent hours trying to come up with a solution. I downloaded the Hi-Fi Cable ASIO BRIDGE from VB audio and it worked like a charm.