HSO äußerst Leise

Für Benutzer von Legacy Steinberg VST Instrumenten | VST Effekten
Post Reply
Audiowarp
Junior Member
Posts: 69
Joined: Sun Feb 06, 2011 4:07 pm
Contact:

HSO äußerst Leise

Post by Audiowarp » Fri Mar 04, 2011 6:16 pm

Hallo,

habe heute die Trial Version aufgespielt und festgestellt, das wenn ich einen Sound spiele dieser
sehr,sehr,sehr leise gespielt wird!

Auch wenn ich den Volume Regler voll aufdrehe hört man nur sehr wenig. Selbst wenn ich den Schiebe Regler auf 12 db stelle ist das nicht sonderlich laut. An was kann das denn liegen???

Vielen Dank für eure Antworten.

Audiowarp

Audiowarp
Junior Member
Posts: 69
Joined: Sun Feb 06, 2011 4:07 pm
Contact:

Re: HSO äußerst Leise

Post by Audiowarp » Fri Mar 04, 2011 6:35 pm

Es liegt am Expression Play. Das Modwheel nach oben bewegen und dann ists auch laut !

Selbst gelöst und den Thread bitte schliessen, danke.

Grüße

Audiowarp

User avatar
Gitarrenzupfer
Junior Member
Posts: 123
Joined: Wed May 11, 2011 6:42 pm
Contact:

Re: HSO äußerst Leise

Post by Gitarrenzupfer » Mon Dec 17, 2012 3:27 pm

*Threadausgrab* ;)

kennt jemand eine praktikable Möglichkeit damit nach dem Laden eines HSO-Sounds gleich z. B. Value 100 fürs Modulationsrad anliegt und die Sounds in normaler Lautstärke (Ausdrucksstärke) erklingen?

Ich habe zudem das Problem, dass ich nach dem ich ein Projekt abgespeichert habe und neu lade wieder alle HSO Instrumente auf Wert 0 (Modulationswert) stehen und kaum hörbar sind. Oder muss ich da wirklich für jede Spur eine "Automation" auf den Wert 100 aufzeichnen (obwohl ich eigentlich keine bräuchte)?
Cubase 9.5.30 Pro 64-bit, Absolute VST Collection, Halion 5, HSO Content, The Grand 3, NI Komplete 11 Ultimate, XLN Addictive Drums 2, Ozone 8
DAW-Studio: Intel i9 10-Core (OC 4,4 GHz), Win 10; 32 GB RAM, 2xM.2, 2x SSD, 2x HDD (Raid1)
RME Fireface UFX, Motu 24i/o; Icon Qcon PRO + 2x EX
Wavelab 8 Elements

P A T
Member
Posts: 682
Joined: Sun Jan 02, 2011 8:02 pm
Contact:

Re: HSO äußerst Leise

Post by P A T » Sun Jan 06, 2013 8:41 pm

Hi Gitarrenzupfer,
Du könntest die Modulationsquelle für den Expression Controller umstellen (im Edit-Fenster von HALion Sonic unten links), vom CC1 (Mod-Rad) z.B. auf den CC11 (= Expression). Dieser Controller wird üblicherweise nicht bei Null initialisiert. Nach dem Speichern und Neuladen hörst Du dann sofort den vollen Sound.
Gruß
Pat
Windows 7 / Cubase 9.5 pro / HALion 6 / Dorico / NI Komplete 11 Ultimate, Arturia V Collection 6, Korg Collection u.v.a. Software / CC121 / UR28M / CME UF-60 / Roland FP-7F / Roland BK-7m u.v.a. Hardware

Post Reply

Return to “Legacy Steinberg VST Instrumente | VST Effekte”

Who is online

Users browsing this forum: No registered users and 1 guest