HSO Latency and Audio Crash

For users of legacy Steinberg VST Instruments | VST Effects software
Post Reply
4lb Kitty
New Member
Posts: 4
Joined: Fri Mar 04, 2011 9:57 pm
Contact:

HSO Latency and Audio Crash

Post by 4lb Kitty » Sat Apr 16, 2011 7:14 am

Hi,

I absolutely love HSO, and I absolutely love my new Cubase 6, but for some reason they don't like to play nice with each other.

After a few minutes with HSO, Cubase has HUGE latency (several seconds), and ultimately I get no sound at all.

With ALL other VSTi's I don't have this problem.

I removed HSO from a sample project and this problem went away.

I'm on Win7 64-bit, Asio drivers, HSO 64-bit, SMD Phenom X4 940 and 8GB RAM, but I am still using my mainboard's sound card as I haven't been able to upgrade to anything better yet (money).

Any suggestions?

User avatar
MrSoundman
Senior Member
Posts: 2283
Joined: Fri Dec 24, 2010 3:27 am
Contact:

Re: HSO Latency and Audio Crash

Post by MrSoundman » Sat Apr 16, 2011 12:06 pm

4lb Kitty wrote:I'm on Win7 64-bit, Asio drivers, HSO 64-bit, SMD Phenom X4 940 and 8GB RAM, but I am still using my mainboard's sound card as I haven't been able to upgrade to anything better yet (money)
This is not what you'll want to hear, but the first thing I'd do is get a proper soundcard with stable x64 ASIO drivers. You can get something like an E-MU 1010 for about $100 if you shop around.

I know you say it doesn't happen with your other VSTis, but HSO doesn't do this on any else's machine either, so neither of those arguments will lead to a solution.

If you have Cubase 6, your license allows you to load the revised content of HSO for HALion Sonic SE (HSSE) and eliminate the HSO VSTi entirely.
Windows 10 • Cubase 9.5.50 • WaveLab 9.5.50 • SpectraLayers 6.0.10 • HALion 6.3.0 • Groove Agent 5.0.10 • Midex

4lb Kitty
New Member
Posts: 4
Joined: Fri Mar 04, 2011 9:57 pm
Contact:

Re: HSO Latency and Audio Crash

Post by 4lb Kitty » Sat Apr 16, 2011 6:09 pm

Thank you for replying.

Yes, others made that suggestion, too, so I installed the HSO soundset and everything works fine now (and better than I'd hoped!).

I do really need to get a new soundcard...

Thanks again! :)

Post Reply

Return to “Legacy Steinberg VST Instruments | VST Effects”

Who is online

Users browsing this forum: No registered users and 1 guest