Audio Mixdown Problem

For users of legacy Steinberg Nuendo software
Post Reply
mypeaches54
New Member
Posts: 5
Joined: Sat Jul 12, 2014 4:03 am
Contact:

Audio Mixdown Problem

Post by mypeaches54 »

mixblast.tiff
Image of wavweform
(15.96 KiB) Not downloaded yet
Never had this happen, had Nuendo for 10 years. Have 5.5 on an imac running 10.6.8 4GB Memory 1333 MHz DDR3 3.06 GHz Intel Core i3.

I have done plenty of feature stereo mixes and this is the first I've had an output problem. Every 10 minutes or so, about ten time, for a few second the mix goes to a white noise blast, ruining the output. Of course it is not there in the session. Unless my computer is frying I am at a loss and will have to try a real time output or even worse redigitize through my analogue outs to a digital recorder.

Anyone else?

User avatar
Chewy Papadopoulos
Member
Posts: 846
Joined: Wed Dec 15, 2010 7:37 pm
Location: Santa Monica, CA
Contact:

Re: Audio Mixdown Problem

Post by Chewy Papadopoulos »

I've had that happen with a failing hard drive.

Good luck!

Chewy
N10x, C8, Cubasis, Halion, UAD-2s (Quad PCI, Satellite & SOLO/Laptop), Fireface 800, UR-22, MC Control, MacPro 12 core 3.46GHz, 64 Gigs RAM OS 10.14.4; MacBook Pro 4 core, 16 Gigs, OS 10.13.6

mypeaches54
New Member
Posts: 5
Joined: Sat Jul 12, 2014 4:03 am
Contact:

Re: Audio Mixdown Problem

Post by mypeaches54 »

Chewy, thankyou. I did try an export to another drive, which had more free space. The one I was using not only had the Nuendo session running but I was exporting to it also. It had less than 10 gig available. Although the drive might be failing when I exported to the second drive (had 25g avail) it worked fine. I was taxing the single drive too much most likely.

Post Reply

Return to “Older Nuendo versions”

Who is online

Users browsing this forum: No registered users and 2 guests