Nuendo 3 Audio Mixdown Export Issues

For users of legacy Steinberg Nuendo software
Post Reply
Commander Codo
New Member
Posts: 2
Joined: Tue Jun 04, 2013 12:41 pm
Contact:

Nuendo 3 Audio Mixdown Export Issues

Post by Commander Codo »

I'm working on a 5.1 mix within Nuendo 3. I use this system frequently for many 5.1 projects and have never had this issue until now, but here's what's happening:

I export the project in 5.1, then re-import it to test and make sure it exported correctly. When I line up the new exported audio with the original audio, I find that during the export, Nuendo has shifted the new audio almost a full frame later in time. I opened past saves of this project and it's doing the same thing for all the previous saves of the project. I opened OTHER projects, and they export fine. It seems to be just this one project.

Note: This project is much larger in scope than most of the other things I work on. I'm running 147 tracks and there's quite a bit of plug in's and processing going on. I have checked everything I know to check and I'm having no luck. Any thoughts?
-Commander Codo

User avatar
Fredo
External Moderator
Posts: 2681
Joined: Tue Dec 14, 2010 11:20 am
Contact:

Re: Nuendo 3 Audio Mixdown Export Issues

Post by Fredo »

I'd say a plugin that doesn't report his latency correctly.


Fredo

Commander Codo
New Member
Posts: 2
Joined: Tue Jun 04, 2013 12:41 pm
Contact:

Re: Nuendo 3 Audio Mixdown Export Issues

Post by Commander Codo »

I have taken all of the plug in's off. First I deactivated them and I still had the issue. So I removed all the plug in's and still have the issue.
-Commander Codo

Post Reply

Return to “Older Nuendo versions”

Who is online

Users browsing this forum: No registered users and 3 guests