All plugins in project bypassed?

For users of legacy Steinberg Nuendo software
Post Reply
mufi
Junior Member
Posts: 99
Joined: Thu Dec 16, 2010 8:00 am
Contact:

All plugins in project bypassed?

Post by mufi »

Hi folks,
Somehow when using automation preview mode, setting and punching stuff around, all my plugins in the project get bypassed.
It happened to me I think 5 times and I still did not get exactly what is triggering it.
Is there a hidden key command for this that I am accidentally pressing, or an automation weirdness?
It's very annoying to sit and enable back each and every plugin in an 100+ track project.
N 7.1.35 64bit | Asus Sabretooth P67, i7 2600K, 8gb ddr3 | Windows 10 x64 | RME UC | Altiverb 7 | Speakerphone 2
N 7.1.35 64bit | N 10.3 | Asus B360 TUF Pro Gaming, i7 8700, 16gb ddr4 | Windows 10 x64 | RME FF400 | Euphonix MC MIX | Altiverb 7 | Speakerphone 2 | Equality | Equick | AutoAlign Post etc.

User avatar
MattiasNYC
Grand Senior Member
Posts: 4413
Joined: Thu Dec 16, 2010 9:27 am
Contact:

Re: All plugins in project bypassed?

Post by MattiasNYC »

It sounds familiar. Could you be suffering from this:

http://www.steinberg.net/forum/viewtopi ... de968aac30

?
Nuendo 10.3 / Lynx TWO-B / Windows 10 Pro 64-bit, 2004 build 19041.450 / Ryzen 1700 3.6GHz (oc) / 16GB Corsair Vengeance DDR4@3200MHz / Radeon VII / ASUS x370-A mobo ::::: RX Post Production Suite 4 / DaVinci Resolve

mufi
Junior Member
Posts: 99
Joined: Thu Dec 16, 2010 8:00 am
Contact:

Re: All plugins in project bypassed?

Post by mufi »

Thanks, I'll give it a try!
N 7.1.35 64bit | Asus Sabretooth P67, i7 2600K, 8gb ddr3 | Windows 10 x64 | RME UC | Altiverb 7 | Speakerphone 2
N 7.1.35 64bit | N 10.3 | Asus B360 TUF Pro Gaming, i7 8700, 16gb ddr4 | Windows 10 x64 | RME FF400 | Euphonix MC MIX | Altiverb 7 | Speakerphone 2 | Equality | Equick | AutoAlign Post etc.

Post Reply

Return to “Older Nuendo versions”

Who is online

Users browsing this forum: No registered users and 1 guest