Nuendo preview creates "ghost automation" -> Eucon?

For users of legacy Steinberg Nuendo software
Post Reply
Schottlandru
Junior Member
Posts: 85
Joined: Mon Feb 28, 2011 3:55 am
Contact:

Nuendo preview creates "ghost automation" -> Eucon?

Post by Schottlandru »

Hello there,

just working on corrections for a mix and once again noticed: when I am in preview, sometimes many channels get a volume automation info that I never did/"touched" (and overwrite when punching). Has anybody encountered this? Might this have to do with Eucon bank switching when navigating through channels?

VERY uncool :-(

Schottlandru
Junior Member
Posts: 85
Joined: Mon Feb 28, 2011 3:55 am
Contact:

Re: Nuendo preview creates "ghost automation" -> Eucon?

Post by Schottlandru »

... and just experienced this with the Artist Mix disconnected.

How can I hand this in as a BUG?

Schottlandru
Junior Member
Posts: 85
Joined: Mon Feb 28, 2011 3:55 am
Contact:

Re: Nuendo preview creates "ghost automation" -> Eucon?

Post by Schottlandru »

OK I think I've found a repro.
It happens whenever I' am in preview and add a new send to a new group on any given channel. This somehow re-initnializes the mixer (Nuendo stops responding for a few seconds) and adds ghost volume levels to the preview.

I do know that one could (or ought to) route sends before engaging preview, but it does happen that I only rout to special sends once needed.

Maybe it is only me though... anybody else?

twelvetwelve
Member
Posts: 929
Joined: Wed Dec 15, 2010 9:35 pm
Contact:

Re: Nuendo preview creates "ghost automation" -> Eucon?

Post by twelvetwelve »

That happens here if you add a new send while in preview mode. Short solution - don't do that!

Schottlandru
Junior Member
Posts: 85
Joined: Mon Feb 28, 2011 3:55 am
Contact:

Re: Nuendo preview creates "ghost automation" -> Eucon?

Post by Schottlandru »

Not quite...
It just happened to me for no apparent reason. No new send added, no insert, nothing other than preview, loop in automation window selected, some tweaking... and there they are, lots of pretty small orange 'P' next to every volume lane. This is a total no-go! :-(

User avatar
MattiasNYC
Grand Senior Member
Posts: 4394
Joined: Thu Dec 16, 2010 9:27 am
Contact:

Re: Nuendo preview creates "ghost automation" -> Eucon?

Post by MattiasNYC »

Is this while stopped or while playing back?
Nuendo 10.3 / Lynx TWO-B / Windows 10 Pro 64-bit, 2004 build 19041.450 / Ryzen 1700 3.6GHz (oc) / 16GB Corsair Vengeance DDR4@3200MHz / Radeon VII / ASUS x370-A mobo ::::: RX Post Production Suite 4 / DaVinci Resolve

Schottlandru
Junior Member
Posts: 85
Joined: Mon Feb 28, 2011 3:55 am
Contact:

Re: Nuendo preview creates "ghost automation" -> Eucon?

Post by Schottlandru »

Playing back. I adjust parameters like EQ, noise reduction etc. Something must be re-initializing the mixer and creating a fake global touch.
Nuendo 6.5 | ProTools 11HD | RME Fireface 800 | Dell M6700 | i7 | 16 GB RAM | Win 7 64
www.andrewmottl.com

Schottlandru
Junior Member
Posts: 85
Joined: Mon Feb 28, 2011 3:55 am
Contact:

Re: Nuendo preview creates "ghost automation" -> Eucon?

Post by Schottlandru »

Bump - nobody? Only my system? 5.5.4 that is... hmm weird. Just had all orange 'P' light up on all tracks again...

Post Reply

Return to “Older Nuendo versions”

Who is online

Users browsing this forum: No registered users and 1 guest