Shuttle screws automation in PREVIEW

For users of legacy Steinberg Nuendo software
Post Reply
Schottlandru
Junior Member
Posts: 85
Joined: Mon Feb 28, 2011 3:55 am
Contact:

Shuttle screws automation in PREVIEW

Post by Schottlandru »

Hey there,

I think I've found a bug - when I work with automation, go into preview mode, and press one of the shuttle/scrub keys, the inserts get bypassed temporarily this screws their status with preview, resulting in bypassed plugins etc.

Can anybody confirm? Esp. also when there are also tracks that are not set to read nor write, but have inserts on them.
Andrew
Nuendo 6.5 | ProTools 11HD | RME Fireface 800 | Dell M6700 | i7 | 16 GB RAM | Win 7 64
www.andrewmottl.com

ErikG
Member
Posts: 695
Joined: Fri Dec 17, 2010 8:43 am
Contact:

Re: Shuttle screws automation in PREVIEW

Post by ErikG »

Its been there for à long time.
Workaround:
Go to preferences, in the transport or vst pages there are settings to save power bypassing plugins when scrub/shuttle/jog. Make sure it's set to NOT bypass the plugins when doing that.

The bug is that it should not record automation when doing scrubbing
Filmlance, a Swedish production company producing drama and feature films.
13xNuendo, (5xPT Only used for external clients)
Dubstage with 4k Christie projection
8xMedia Composer, VFX, online, grading and more

User avatar
MattiasNYC
Grand Senior Member
Posts: 4405
Joined: Thu Dec 16, 2010 9:27 am
Contact:

Re: Shuttle screws automation in PREVIEW

Post by MattiasNYC »

Thanks for the solution Erik, I'll try it. I reported this bug/design flaw back in March I believe.

EDIT:

It's "Preferences", "Transport", "scrub". There select "Use Inserts While Scrubbing" to do just that, and presumably avoid writing automation when scrubbing.

Thanks Erik.
Nuendo 10.3 / Lynx TWO-B / Windows 10 Pro 64-bit, 2004 build 19041.450 / Ryzen 1700 3.6GHz (oc) / 16GB Corsair Vengeance DDR4@3200MHz / Radeon VII / ASUS x370-A mobo ::::: RX Post Production Suite 4 / DaVinci Resolve

Schottlandru
Junior Member
Posts: 85
Joined: Mon Feb 28, 2011 3:55 am
Contact:

Re: Shuttle screws automation in PREVIEW

Post by Schottlandru »

Thanks guys, will try that!

Was REALLY REALLY annoyed when I say 6 episodes of TV series with a pretty short turnaround time screwed automation wise... shocking that this has slipped through and hasn't been addressed since March.

Any word from Steinberg when you mentioned it to them?
Nuendo 6.5 | ProTools 11HD | RME Fireface 800 | Dell M6700 | i7 | 16 GB RAM | Win 7 64
www.andrewmottl.com

User avatar
MattiasNYC
Grand Senior Member
Posts: 4405
Joined: Thu Dec 16, 2010 9:27 am
Contact:

Re: Shuttle screws automation in PREVIEW

Post by MattiasNYC »

Schottlandru wrote:Thanks guys, will try that!

Was REALLY REALLY annoyed when I say 6 episodes of TV series with a pretty short turnaround time screwed automation wise... shocking that this has slipped through and hasn't been addressed since March.

Any word from Steinberg when you mentioned it to them?
Well, I put this info on the forum as a FR/Bug with a "?". So, needless to say nobody from Steinberg responded to it. See, that's how they do things. I suppose I could have called support with the info, but since they say a FR can be posted here I honestly don't see the point.

Timo and the others just don't talk to us. There are numerous ways of characterizing such a stance by a company towards its customers. I won't get into it here though as it'll surely get the post deleted and me banned. But their silence is deafening. Just look at the amount of posts by officials in this forum this year...
Nuendo 10.3 / Lynx TWO-B / Windows 10 Pro 64-bit, 2004 build 19041.450 / Ryzen 1700 3.6GHz (oc) / 16GB Corsair Vengeance DDR4@3200MHz / Radeon VII / ASUS x370-A mobo ::::: RX Post Production Suite 4 / DaVinci Resolve

Schottlandru
Junior Member
Posts: 85
Joined: Mon Feb 28, 2011 3:55 am
Contact:

Re: Shuttle screws automation in PREVIEW

Post by Schottlandru »

Sad. I must say I was very much surprised by the amount of technical support I received from Avid when having trouble with PT. 2-3 emails a day were not that unusual in trying to nail down a problem.

Post Reply

Return to “Older Nuendo versions”

Who is online

Users browsing this forum: No registered users and 3 guests