variaudio solo problem

For users of legacy Steinberg Cubase software
Post Reply
redbox
New Member
Posts: 9
Joined: Sat Nov 01, 2014 10:29 am
Contact:

variaudio solo problem

Post by redbox »

Hi when i go into variaudio i can only hear that track and no others . The solo button is not pressed . Anybody any ideas why this is happening ?

User avatar
Arjan P
Senior Member
Posts: 2643
Joined: Wed Dec 15, 2010 6:28 pm
Contact:

Re: variaudio solo problem

Post by Arjan P »

The audio editor has its own solo mode, making it possible to solo the edited audio without having to go to the project window. Check the black on white 'S' button in the left hand top side of the editor window.
--- "If anyone owes it all to Bach, it's God" - Emil Cioran ---
SOFT: (All 64 bit) | WaveLab 10.0.30 | Cubase 10.0.60 | HALion 6.0 | Win10 Pro - SoundCloud
HARD: i7-950 | Asus P6TD | 30GB | Tascam DM-3200 | DigiMax48 | Midisport 8x8 - SoundByte Studio

voteforpedro
New Member
Posts: 2
Joined: Sat Aug 20, 2016 1:03 am
Contact:

Re: variaudio solo problem

Post by voteforpedro »

I couldn´t resolve a similar situation and the "solo" button was not working for me, neither the "disable control room" option.
I went to Preferences/Transport/Uncheck first box (playback toggle triggers local preview) and problem solved

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 11 guests