Vocal delay when recording

For users of legacy Steinberg Cubase software
Post Reply
User avatar
TheK8tes
New Member
Posts: 3
Joined: Thu Nov 07, 2013 7:24 am
Contact:

Vocal delay when recording

Post by TheK8tes »

Hi, So we record as usual and all other times everything is fine, voice speaks or sings and vocals are heard immediately live and on the one as you do.

Today, same setting as usual for the vocalist and bang, delay, about 1 second for the vocalist singing, hears it back through the head phone about one second later.

No settings have changed, no Vocal settings changed from last 5 songs .... been through the preferences and cannot for the life of me find where the "Latency" or settings for delay would be.

Any ideas anyone or has there been an update I haven't known about?

Help please someone!
:cry:

User avatar
curteye
External Moderator
Posts: 4732
Joined: Thu Dec 16, 2010 2:03 am
Contact:

Re: Vocal delay when recording

Post by curteye »

TheK8tes wrote:where the "Latency" or settings for delay would be.
Aloha,

Go to:

Menu—> Devices—>Device Set-up—>VST Audio System
and find your audio device (you did not post yer gear).

Select it.

This will show a 'Control Panel' tab.
Hit it and you will see buffersize/samples etc

Good Luck!

BTW
this happened to me once and it turned out to be that I was trying out
a multiband comp and forgot to unload it before returning to recording.
If yer gear ain't breakin down, you aint workin' much.

iMac 5K 4.2Gz 16GB
MBP 3.0Gz......16GB

Location:
On the side of a volcano in the middle of the Pacific Ocean.

User avatar
TheK8tes
New Member
Posts: 3
Joined: Thu Nov 07, 2013 7:24 am
Contact:

Re: Vocal delay when recording

Post by TheK8tes »

Hey thanks @curteye,

Did the deed with settings, made my Tascam US-144 set to lowest latency, also updated drivers to the latest as well, although they are 2012 versions, which are the latest.

I have CuBase 7.5.2 (Latest) haven't ever had this problem before, last 3 songs have all had great vocals that get recorded spot on no delay at all. I don't understand why now there's a delayed problem when I haven't changed any of the settings at CuBase or Tascam prior to this tunes recording.

I'll see if that works.

User avatar
MaXxive
Junior Member
Posts: 169
Joined: Sun Jan 16, 2011 10:18 pm
Contact:

Re: Vocal delay when recording

Post by MaXxive »

Also, disable the plugins completely, 1 by one (ALT-click to disable, not bypass, mind you) and that way, you can find the culprit :)
Cubase 10.5.20 | Windows 10 Pro 1909 64-bit | Steinberg UR44 | Soundcraft M8 | SE Electronics 2200A | Shure SM58 | KRK RP5 | Kort Triton Extreme 76 | Technics AX5 |
http://www.maxxiveproductions.com - http://www.facebook.com/maxxiveproductions

User avatar
TheK8tes
New Member
Posts: 3
Joined: Thu Nov 07, 2013 7:24 am
Contact:

Re: Vocal delay when recording

Post by TheK8tes »

Cheers MaXxive, I'll give that a go as well.

aortizjr
New Member
Posts: 21
Joined: Thu Jan 06, 2011 7:12 pm
Contact:

Re: Vocal delay when recording

Post by aortizjr »

Check your plugins. Some add considerable delay. I got stuck with something similar and it was a limiter plugin I threw on to glue the mix together and protect headphones. Took me forever to figure it out.

AudioFreak
New Member
Posts: 33
Joined: Tue May 05, 2015 5:23 am
Contact:

Re: Vocal delay when recording

Post by AudioFreak »

TheK8tes wrote:
Mon Jun 02, 2014 2:27 pm
Cheers MaXxive, I'll give that a go as well.
I use the same audio interface as you and have been having this problem but with Cubase 10.5 Pro. Did you find the answer?

svennilenni
Grand Senior Member
Posts: 5013
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: Vocal delay when recording

Post by svennilenni »

AudioFreak wrote:
Sun May 10, 2020 11:38 pm
TheK8tes wrote:
Mon Jun 02, 2014 2:27 pm
Cheers MaXxive, I'll give that a go as well.
I use the same audio interface as you and have been having this problem but with Cubase 10.5 Pro. Did you find the answer?
The answer is mentioned in the above threads.

AudioFreak
New Member
Posts: 33
Joined: Tue May 05, 2015 5:23 am
Contact:

Re: Vocal delay when recording

Post by AudioFreak »

svennilenni wrote:
Mon May 11, 2020 9:24 am
AudioFreak wrote:
Sun May 10, 2020 11:38 pm
TheK8tes wrote:
Mon Jun 02, 2014 2:27 pm
Cheers MaXxive, I'll give that a go as well.
I use the same audio interface as you and have been having this problem but with Cubase 10.5 Pro. Did you find the answer?
The answer is mentioned in the above threads.
I've tried those methods and it still didn't work for me.

svennilenni
Grand Senior Member
Posts: 5013
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: Vocal delay when recording

Post by svennilenni »

AudioFreak wrote:
Tue May 12, 2020 8:21 am
I've tried those methods and it still didn't work for me.
The "Problem" you have isn´t the same as the one the original posters had.

AudioFreak
New Member
Posts: 33
Joined: Tue May 05, 2015 5:23 am
Contact:

Re: Vocal delay when recording

Post by AudioFreak »

svennilenni wrote:
Tue May 12, 2020 1:05 pm
AudioFreak wrote:
Tue May 12, 2020 8:21 am
I've tried those methods and it still didn't work for me.
The "Problem" you have isn´t the same as the one the original posters had.
From what i understood from reading this thread, it sounded exactly like the same problem that I have because I identify with the issue that the original poster, had posted.

svennilenni
Grand Senior Member
Posts: 5013
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: Vocal delay when recording

Post by svennilenni »

AudioFreak wrote:
Wed May 13, 2020 2:34 am
From what i understood from reading this thread, it sounded exactly like the same problem that I have because I identify with the issue that the original poster, had posted.
The Posters here have latency when live monitoring the recording. According to your other post, the Recordings are late in relation to the the click, after they are being recorded. Did I misunderstand that?

AudioFreak
New Member
Posts: 33
Joined: Tue May 05, 2015 5:23 am
Contact:

Re: Vocal delay when recording

Post by AudioFreak »

svennilenni wrote:
Wed May 13, 2020 11:29 am
AudioFreak wrote:
Wed May 13, 2020 2:34 am
From what i understood from reading this thread, it sounded exactly like the same problem that I have because I identify with the issue that the original poster, had posted.
The Posters here have latency when live monitoring the recording. According to your other post, the Recordings are late in relation to the the click, after they are being recorded. Did I misunderstand that?
Maybe it's me that's misunderstanding because from how I interpreted what I got from the original poster was that the delay was caused after the vocals were recorded and the engineer or singer or both could hear a 1 second delay.

AudioFreak
New Member
Posts: 33
Joined: Tue May 05, 2015 5:23 am
Contact:

Re: Vocal delay when recording

Post by AudioFreak »

svennilenni wrote:
Wed May 13, 2020 11:29 am
AudioFreak wrote:
Wed May 13, 2020 2:34 am
From what i understood from reading this thread, it sounded exactly like the same problem that I have because I identify with the issue that the original poster, had posted.
The Posters here have latency when live monitoring the recording. According to your other post, the Recordings are late in relation to the the click, after they are being recorded. Did I misunderstand that?
Is it possible that it's because of my audio interface being too old? The latest firmware is from 2013 and the latest update is from 2014. It's also a discontinued interface.

mohamadalwy93
New Member
Posts: 1
Joined: Tue Jun 30, 2020 6:23 am

Re: Vocal delay when recording

Post by mohamadalwy93 »

I undergo a similar problem and wbenever I alter the buffer size the audio in the playlist stops

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 13 guests