ASIO error message when opening CUBASE 5

For users of legacy Steinberg Cubase software
Post Reply
Graham Hunter
New Member
Posts: 1
Joined: Thu Oct 22, 2020 4:32 pm
Contact:

ASIO error message when opening CUBASE 5

Post by Graham Hunter »

I can't find this problem in the forum, so here it is:



I’m running WINDOWS 10, and I have a problem with CUBASE 4 (upgraded to 5) having not used it for many years.. I know it’s old, but can anyone help?

After opening CUBASE I get the following error window:

"ASIO Direct Sound Full Duplex Driver
The audio input is not activated. Recording audio is not possible.
Please click on the ASIO Control Panel button in the System (VST) or Sevice Setup (Nuendo) dialog.
Make sure a device name is selected in the Input Ports section and activate the corresponding check box in the first column."

After clicking the OK button on the error button CUBASE 5 opens.

My soundcard in has stereo ins and outs via phonos (RCAs), if I open an old project the outputs work just fine.

In the VST CONNECTIONS – Inputs tab
The Buss name STEREO In is set to Device ports Channels 1 & 2

In the DEVICE SETUP screen on the left-hand side I highlight “ASIO DirectX Full Duplex Driver”
I click the CONTROL PANEL button.
In the Direct Sound Output Ports section: the device name “Line ½ (M-Audio Delta Audiophile)” is already “Checked”

In the Direct Sound Input Ports section: Nothing is “checked”

I scroll down to the device name “Line ½ (M-Audio Delta Audiophile)” and “Check” it and click OK. Then the original error window is displayed again....... If I re-visit this screen nothing is "Checked"

Maybe I'm being really dumb and missing something really obvious. Can anybody help me?

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 7 guests