Version 5 on newer machine

For users of legacy Steinberg Cubase software
Post Reply
Easto
Junior Member
Posts: 56
Joined: Thu Dec 16, 2010 8:49 pm
Contact:

Version 5 on newer machine

Post by Easto »

I am currently running version 5 on an older Intel machine. The machine was spec'd in order to run version 5 correctly at the time it was released. If I update to a new AMD Ryzen 5 or 7 should I expect any problems?

I have no need to upgrade my version of Cubase. Version 5 does everything I require. I would just like to ensure it will work on a newer build. I understand that it is no longer supported, so I wanted to to see if there was anything I should lookout for.

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 5 guests