Cubase Thinks My Audio Card Has Been Removed......Sometimes

For users of legacy Steinberg Cubase software
Post Reply
vanhalenrules
New Member
Posts: 2
Joined: Sun May 06, 2012 11:35 pm
Contact:

Cubase Thinks My Audio Card Has Been Removed......Sometimes

Post by vanhalenrules » Sun Aug 12, 2018 5:13 pm

Hi everyone,

I have a very strange issue. Cubase has stopped recognizing my audio card’s S/PDIF outs on certain CPR files. When I open a song file, I receive an error message telling me that the audio hardware associated with “ASIO Echo PCI has been removed from this computer”. Then, it gives me the option to select another driver from a list that includes “ASIO Echo PCI” as an option. Odd.

After selecting my sound card “ASIO Echo PCI” from the list, the song finishes loading. However, there is no audio on playback. Going into “Connections” the “Outputs” tab says my S/PDIF outputs are “missing”. All the analog outputs are listed, but S/PDIF is gone. Oddly, the S/PDIF inputs are available in the “Inputs” tab.

To add to the confusion, there is a specific CPR file (Song1.cpr) that loads perfectly, I.E. no error message, audio is immediately available, and the S/PDIF outputs are recognized. Once Song1.cpr is loaded and then closed, any cpr file opened after that works fine, I.E. no error message, audio is immediately available, and the S/PDIF outputs are recognized.

Steps taken to rectify the issue:

1. Resaved corrupted cpr files after the Song1.cpr process described above. After a reboot, the issue still exists.

2. Reinstalled Echo driver.

3. Reseated Echo PCI card.

4. Removed and reinstalled Cubase 7.5 (note: removed as best I could. Could not find complete uninstall instructions anywhere. Used uninstall process in Windows 7 control panel).

Any insight would be appreciated. Thought about upgrading to Cubase 9.5, but I’m not sure it would resolve the issue.

Thanks in advance.

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 2 guests