Needing help with sync-ing Cubase 9 and Protools

For users of legacy Steinberg Cubase software
Post Reply
holing00
New Member
Posts: 3
Joined: Mon Aug 05, 2019 10:31 pm
Contact:

Needing help with sync-ing Cubase 9 and Protools

Post by holing00 » Thu Apr 02, 2020 7:48 pm

Hi all,

I'm trying to synchronize Cubase and Protools, using Protools as a video slave for my projects. I've spent hours trying it set it up but so far have no luck. Would really appreciate it if someone can give me some help on what to do.

I am trying to use ipMIDI as a virtual MIDI port connection (via ethernet cable): www.nerds.de/en/ipmidi.html

First, I did this to Cubase:

Project Synchronization Setup
-Internal Timecode

-Machine Control Output Destination
+MC Master Active (checked)
+MMC Input: ipMIDI Port 1
+MMC Output: ipMIDI Port 1
+MMC Device ID: 126
+Number of Audio Tracks: 2

-MIDI Timecode Destinations
+ipMIDI Port 1 (checked)

And I did this to Protools:

Peripherals
-Synchronization
+MTC Reader Port: ipMIDI, Port 1

-MIDI Machine Control Remote (Slave)
+Enable (checked)
+ID: 126

After that, I turned on external sync in Cubase, and the clock button in Protools (and it's blinking). And I started playing in Cubase, but nothing happened. Does anyone know what I should've done differently? Thanks in advance.

svennilenni
Grand Senior Member
Posts: 4711
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: Needing help with sync-ing Cubase 9 and Protools

Post by svennilenni » Fri Apr 03, 2020 7:32 pm

holing00 wrote:
Thu Apr 02, 2020 7:48 pm
Hi all,

I'm trying to synchronize Cubase and Protools, using Protools as a video slave for my projects. I've spent hours trying it set it up but so far have no luck. Would really appreciate it if someone can give me some help on what to do.

I am trying to use ipMIDI as a virtual MIDI port connection (via ethernet cable): www.nerds.de/en/ipmidi.html

First, I did this to Cubase:

Project Synchronization Setup
-Internal Timecode

-Machine Control Output Destination
+MC Master Active (checked)
+MMC Input: ipMIDI Port 1
+MMC Output: ipMIDI Port 1
+MMC Device ID: 126
+Number of Audio Tracks: 2

-MIDI Timecode Destinations
+ipMIDI Port 1 (checked)

And I did this to Protools:

Peripherals
-Synchronization
+MTC Reader Port: ipMIDI, Port 1

-MIDI Machine Control Remote (Slave)
+Enable (checked)
+ID: 126

After that, I turned on external sync in Cubase, and the clock button in Protools (and it's blinking). And I started playing in Cubase, but nothing happened. Does anyone know what I should've done differently? Thanks in advance.
Now first of all, if Cubase is supposed to be the MTC master and ProTools the slave, you should not set Cubase to external sync.
Make sure the framerates match, and the two projects are within the same timecode range.

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: Google [Bot] and 6 guests