Complete novice can't hear his VST

For users of legacy Steinberg Cubase software
Post Reply
CujoKev
New Member
Posts: 1
Joined: Thu Dec 07, 2017 4:33 pm
Contact:

Complete novice can't hear his VST

Post by CujoKev » Thu Dec 07, 2017 4:43 pm

I'll start by saying I am a total newbie so please be gentle. I am running Cubase 5 with a Lexicon Alpha external soundcard and Oxygen 25 controller. I can't hear anything I play though the controller though I CAN see an input when I hit keys. A helpful Cubase guy on you tube looked at these screenshots and said connections wise things look good. He said to try an Instrument track not a MIDI track. No joy, but also now no signal at all when I hit keys.

This has had me tearing my hair out. I am kneeling and begging for help please. The screenshots attached are how I have set up the busses, ports and VST Audio system.

Thank you!
Attachments
VST Audio System.jpg
(312.86 KiB) Not downloaded yet
Port Set up.jpg
(341.39 KiB) Not downloaded yet
Busses.jpg
(175.34 KiB) Not downloaded yet

Romantique Tp
Senior Member
Posts: 1599
Joined: Fri Aug 07, 2015 3:25 pm
Contact:

Re: Complete novice can't hear his VST

Post by Romantique Tp » Thu Dec 07, 2017 9:13 pm

Take a look at this post:
viewtopic.php?t=62692#p402006

If this doesn't work, maybe try the trial version of Cubase Elements 9.5 and see if you can get it to work there. Cubase LE 5 is VERY old and running it on newer versions of Windows isn't officially supported.
;)

Cubase Pro and Wavelab Pro (latest), Windows 7 Ultimate 64-bit, MSI Z87-G45 GAMING, i5 4690k, GeForce GTX 760, almost every Steinberg plugin and expansion, Trilian, Komplete 10, etc etc etc etc

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 13 guests