Wavelab 6.1.1 CD Writing issue continues...

For users of legacy Steinberg Wavelab software
Post Reply
MErgz
New Member
Posts: 4
Joined: Fri Feb 03, 2012 4:40 pm
Contact:

Wavelab 6.1.1 CD Writing issue continues...

Post by MErgz » Tue Oct 27, 2015 12:31 pm

Wavelab 6.1.1
Windows 7 Professional
HP ProBook 450 G2
Intel Core i7-5500U 2.4 Ghz
64 bit OS
hp DVDRW SU208GB

I am having the same issue that others have had - When I click "OK" in the Write CD Dialog window, the process takes a few seconds, Wavelab indicates that the writing is complete but in fact nothing is written onto the CD-R and I still have a blank CD-R. I uninstalled my version of WL 6 (installed from installation Disk) and installed the version 6.1.1 from the help article. I then installed that recommended asapi file but I still have the same problem. I've read other articles but all point to the same solution which I have listed above, and already tried. What else can I do to get WL 6 CD Writing functionality to work properly?

Thank you

bob99
Senior Member
Posts: 2184
Joined: Fri Jan 07, 2011 2:49 am
Contact:

Re: Wavelab 6.1.1 CD Writing issue continues...

Post by bob99 » Wed Oct 28, 2015 6:00 am

It's usually suggested to install the Gear drivers, but I would check to see if you already have the Gear drivers installed first (they're also installed by some other programs):

checker: http://www.gearsoftware.com/wiki/index. ... _correctly

installer: http://www.gearsoftware.com/support/drivers.php

Also, have you tried "test writing of the whole cd" or "render to temporary file"?
And your montage passes the eyeglasses check test?
Do you have another CD burner you can try?

If you install the Gear drivers, I would usually make a system restore point first.
If they don't help, and you didn't have them installed previously, they can be uninstalled from Control Panel add/remove.

MErgz
New Member
Posts: 4
Joined: Fri Feb 03, 2012 4:40 pm
Contact:

Re: Wavelab 6.1.1 CD Writing issue continues...

Post by MErgz » Sat May 07, 2016 8:24 pm

Thank you. I just saw this reply. I will try this.

Post Reply

Return to “Older Wavelab versions”

Who is online

Users browsing this forum: No registered users and 1 guest