CD Burning issue

For users of legacy Steinberg Wavelab software
Post Reply
DJ Spinn
New Member
Posts: 2
Joined: Mon Mar 21, 2011 7:35 pm
Contact:

CD Burning issue

Post by DJ Spinn » Tue Mar 22, 2011 2:29 pm

I'm still working with the most current issue of Wavelab 6 under Windows 7 Professional 32-bit. I recent purchased a new internal DVD burner for my computer. I purchased the Memorex 24x DVD burner from Staples, and under Nero 10, it it FLAWLESS, but in Wavelab 6, it reads it, because it shows up under "connected CD recorders" but for some reason it will not burn a CD's, after I have fully compiled and checked (verified) a CD compilation. I absolutely LOVE and have been a long time Nero user ever since Nero 6, but for critical mastering and burning of those masters, I've always chosen Wavelab. Does anyone have that burner? Or know if there is a compatibility mis-match somewhere?

Thanks!
ShuttleXPC Core2 Quad 2.66Ghz
4GB RAM
500GB HDD
Windows 7 Professional 32-Bit
Cubase 5
Wavelab 6

rickschweitzer
New Member
Posts: 9
Joined: Sun Dec 19, 2010 1:09 am
Contact:

Re: CD Burning issue

Post by rickschweitzer » Fri Apr 01, 2011 7:17 pm

Wavealb 6 still has the most annoying bug that does not set the CD ROM driver in the Registry. I do not know if Wavelab 7 fixes this bug?

Try this: Keep in mind I have Windows 7 64 bit.

In the registry is a key called "HKEY_LOCAL_MACHINE." Type Regedit from the Windows Start Menu search dialog box), then click on: HKEY_LOCAL_MACHINE, Software, Wow6432Node, VoB, CDRApp, Writer, "Your CD Burner name" and then change the DAOSupported value from "0" to "1".

It might be different for Vista 32 or 64 bit? The thing is to find the VOB section and the CDRapp. You CD burner will be listed there.

Restart Wavelab if it is running. You should be good to go!

Rick Schweitzer
Best Regards,

Rick S

User avatar
swamptone
Member
Posts: 759
Joined: Mon Apr 25, 2011 11:19 pm
Location: Upstate New York
Contact:

Re: CD Burning issue

Post by swamptone » Sat Oct 15, 2011 8:33 pm

rickschweitzer wrote:Wavealb 6 still has the most annoying bug that does not set the CD ROM driver in the Registry. I do not know if Wavelab 7 fixes this bug?

Try this: Keep in mind I have Windows 7 64 bit.

In the registry is a key called "HKEY_LOCAL_MACHINE." Type Regedit from the Windows Start Menu search dialog box), then click on: HKEY_LOCAL_MACHINE, Software, Wow6432Node, VoB, CDRApp, Writer, "Your CD Burner name" and then change the DAOSupported value from "0" to "1".

It might be different for Vista 32 or 64 bit? The thing is to find the VOB section and the CDRapp. You CD burner will be listed there.

Restart Wavelab if it is running. You should be good to go!

Rick Schweitzer
Thanks Rick!

I was having the same problem with WaveLab not burning CDs under Win7 64-bit. I did the registry edit as you prescribed (used the Modify command on the DAOSupported line using regedit, entered the value "1", without quotes, in the pop-up window). Now CD burning works fine.

Thanks very much for the kind assistance. Much appreciated.

Best Wishes,
Nick
formerly known as prism

User avatar
NorthWood MediaWorks
Senior Member
Posts: 2339
Joined: Wed Dec 15, 2010 5:51 pm
Location: Canada
Contact:

Re: CD Burning issue

Post by NorthWood MediaWorks » Fri Nov 04, 2011 4:47 pm

I have WL6 elements, and win7 64 and this has never been an issue with my LG DVD burner... interesting.
Robin
Visit Northwood Mediaworks!
| Cubase Pro 8.5.20 | Wavelab 8.0.3e | HSO | Padshop Pro | Win10pro 64 | i7 16Gb | UR44 | Angry Wife |
| OSX 10.12.6 | MacBookPro Retina 15 | Loads of Other Stuff |

Post Reply

Return to “Older Wavelab versions”

Who is online

Users browsing this forum: No registered users and 2 guests