Is Wavelab 5.01b vst 2.4 compatible?

For users of legacy Steinberg Wavelab software
Post Reply
johnomaha
New Member
Posts: 10
Joined: Fri Mar 04, 2011 2:57 am
Location: California
Contact:

Is Wavelab 5.01b vst 2.4 compatible?

Post by johnomaha » Fri Mar 04, 2011 3:06 am

I have been quite happy with my (registered) Wavelab 5 running on XP/sp2. That is until I attempted to test Lexicon's LXP native reverb demo. Whenever I try to invoke the plugin from the Master section it completely locks out Wavelab. I have looked into the details on LXP at the Lexicon site and it state that it should work fine with any host that supports VST 2.4 or above.
Win7/sp1 (64), Cubase Artist 8.5, Wavelab Pro 9, Ivory, Omnisphere, VSL (strings); FabFilter, SoundToys, Lexicon. Intel i7-4770k, ASUS Z87 Pro, 16gb RAM, 3 SSD drives.

johnomaha
New Member
Posts: 10
Joined: Fri Mar 04, 2011 2:57 am
Location: California
Contact:

Re: Is Wavelab 5.01b vst 2.4 compatible?

Post by johnomaha » Sat Mar 05, 2011 9:53 pm

It appears that 5.01b is OK with vst 2.4 as I use NuGen's Visualizer in the Master section without error and its a vst 2.4 plugin. So load problems with LXP Native Reverb and Wavelab need to be corrected on the Lexicon side. I will let them know.
Win7/sp1 (64), Cubase Artist 8.5, Wavelab Pro 9, Ivory, Omnisphere, VSL (strings); FabFilter, SoundToys, Lexicon. Intel i7-4770k, ASUS Z87 Pro, 16gb RAM, 3 SSD drives.

Post Reply

Return to “Older Wavelab versions”

Who is online

Users browsing this forum: No registered users and 1 guest