Does ANYBODY have the comdlgxp.dll for WL4/5?

For users of legacy Steinberg Wavelab software
Post Reply
twilightsong
Senior Member
Posts: 1888
Joined: Wed Dec 15, 2010 6:08 pm
Contact:

Does ANYBODY have the comdlgxp.dll for WL4/5?

Post by twilightsong » Thu Sep 08, 2011 10:34 pm

The reassembled .dll so WL4 will work under Vista or Win 7?
"There is no avant-garde; only some people a bit behind." -- Edgar Varese
-----------------------------------------------------------
Cubase 5.5.2/ Win 7 64-bit/ Quad 9550/ UAD-2/ Wavelab 4/ more sample libraries than I can remember

Post Reply

Return to “Older Wavelab versions”

Who is online

Users browsing this forum: No registered users and 1 guest