Wavelab 6 on W7 crashes when try open wav file

For users of legacy Steinberg Wavelab software
Post Reply
terrabill
New Member
Posts: 2
Joined: Fri Aug 19, 2016 1:29 pm
Contact:

Wavelab 6 on W7 crashes when try open wav file

Post by terrabill » Fri Aug 19, 2016 1:35 pm

Hi, I had to reinstall after a hard drive crash and tried installing several times.
Seems to install and open fine but when I try to open a wav it shuts down.
Version has a dongle which is present.
Any suggestions would be appreciated.

bob99
Senior Member
Posts: 1962
Joined: Fri Jan 07, 2011 2:49 am
Contact:

Re: Wavelab 6 on W7 crashes when try open wav file

Post by bob99 » Sun Aug 21, 2016 8:52 am

I don't really have an answer, but maybe some things to try:

. Make sure to install the latest installer:
http://www.steinberg.net/index.php?id=951&L=1

. Install the latest version of eLicenser software and run Maintenance in it.

. Right-click / Run Wavelab as Admin.

. Create another admin user on the computer and try running Wavelab from that account.

After looking for Wavelab 6 settings files to delete, and not finding any, I just realized I probably never knew of any.

terrabill
New Member
Posts: 2
Joined: Fri Aug 19, 2016 1:29 pm
Contact:

Re: Wavelab 6 on W7 crashes when try open wav file

Post by terrabill » Mon Aug 29, 2016 12:11 am

Thanks Bob,
I downloadede 6.1.1 installer and installed then ran as admin.
Didn't even get to the elicenser but I am good to go now.
All things I should have thought to try....
Thanks again!

Post Reply

Return to “Older Wavelab versions”

Who is online

Users browsing this forum: No registered users and 1 guest