HSO Frage

Alles zu VST Sound Instrument Sets, VST Sound Loop Sets und Sequel Content Sets
Post Reply
User avatar
tsching
Member
Posts: 429
Joined: Fri Dec 17, 2010 9:04 pm
Contact:

HSO Frage

Post by tsching »

Hi,

könnte ein Windows-User, der die HSO (aktuelle Version mit dem eigenen Player) mal folgendes testen:
1) Presets "Timpani KS" laden
2) Eine Taste mit einem Roll anschlagen und halten, dann das ModWheel aufdrehen
3) Dann bei aufgedrehtem ModWheel die Taste erneut anschlagen

Erreicht bei 2) der Sound die volle Expression (so wie bei 3). Oder geht die Expression-Range nur etwa bis 50% (der Sound bleibt leider und dumpfer)?

Lieben Dank fürs Ausprobieren!
Liebe Grüße,

Holger Steinbrink
---------------------------------
https://audio-workshop.net
Autorisiertes Steinberg Training Center

https://audio-workshop.net/cubase-10-collection/
Neu! Die umfangreichsten Tutorials zur aktuellen Cubase-Version: Cubase Complete 11 Collection

User avatar
Ryan Finley
Member
Posts: 475
Joined: Fri Mar 02, 2012 10:29 am
Location: NRW, Bochum
Contact:

Re: HSO Frage

Post by Ryan Finley »

Also ein Timpani KS gibt es nicht?!
Ein "Timpani Combi KS" und "Timpani Combi Key" gibt es.

Allerdings ändert sich wenn ich das Modwheel benutze rein garnichts, auch nach dem neu Anschlag nichts.

Habe die Version vom 17. Dezember 2014 drauf.

http://www.steinberg.net/index.php?id=d ... hso_11&L=0
Intel® Core™ i7-5960X | 64GB RAM DDR4 | Samsung XP941 Series SSD 512GB | 3 x 1TB Samsung 850 PRO | Win7 64bit SP1 | Cubase Pro 9.5 | VST Plugins alle 64bit

https://soundcloud.com/ryan-finley

User avatar
tsching
Member
Posts: 429
Joined: Fri Dec 17, 2010 9:04 pm
Contact:

Re: HSO Frage

Post by tsching »

Hab ich vielleicht vergessen zu schreiben: Der Expression-Controller auf der Main-Page muss möglicherweise auf "ModulationWheel CC1" umgestellt werden. Und Timpani Combi KS ist schon richtig.
Liebe Grüße,

Holger Steinbrink
---------------------------------
https://audio-workshop.net
Autorisiertes Steinberg Training Center

https://audio-workshop.net/cubase-10-collection/
Neu! Die umfangreichsten Tutorials zur aktuellen Cubase-Version: Cubase Complete 11 Collection

User avatar
til
New Member
Posts: 25
Joined: Sun Aug 16, 2015 4:34 pm
Contact:

Re: HSO Frage

Post by til »

Hallo Tsching,
ich habe es bei mir getestet. Modulation Wheel muss umgestellt werden.
Dann ist es wie bei Dir beschrieben.
Also:
Anschlag eines Roll, dann Modulationwheel ganz aufdrehen. Ergebnis lauterer Sound.
Dann:
Taste loslassen, Modulationwheel bleibt oben, Sound ist lauter und sehr viel klarer (oder umgekehrt ausgedrückt beim ersten Anschlag mit anschließendem Hochdrehen des Modulationwheel ist der Klang dumpfer und leiser)
Viele Grüße

Cubase Pro 9.5, Wavelab Pro 9.5, UR44, Windows 10

wolle339
Member
Posts: 487
Joined: Fri Mar 04, 2011 5:49 pm
Contact:

Re: HSO Frage

Post by wolle339 »

Bei mir exakt der gleiche Effekt wie von Dir beschrieben.
Win 10 20H2, Cubase 11 Pro, WaveLab 10 Pro

User avatar
tsching
Member
Posts: 429
Joined: Fri Dec 17, 2010 9:04 pm
Contact:

Re: HSO Frage

Post by tsching »

Lieben Dank fürs Testen! Dann ist das eine generelle falsche Einstellung für die Timpani (und auch die Cymbals). Werde ich dann in meinem neuen Tutorial berücksichtigen müssen und evt. einen Workaround anbieten.
Liebe Grüße,

Holger Steinbrink
---------------------------------
https://audio-workshop.net
Autorisiertes Steinberg Training Center

https://audio-workshop.net/cubase-10-collection/
Neu! Die umfangreichsten Tutorials zur aktuellen Cubase-Version: Cubase Complete 11 Collection

User avatar
Ryan Finley
Member
Posts: 475
Joined: Fri Mar 02, 2012 10:29 am
Location: NRW, Bochum
Contact:

Re: HSO Frage

Post by Ryan Finley »

ok, dann hab ich ich denn selben effekt wie oben beschriebn.
Intel® Core™ i7-5960X | 64GB RAM DDR4 | Samsung XP941 Series SSD 512GB | 3 x 1TB Samsung 850 PRO | Win7 64bit SP1 | Cubase Pro 9.5 | VST Plugins alle 64bit

https://soundcloud.com/ryan-finley

P A T
Senior Member
Posts: 1217
Joined: Sun Jan 02, 2011 8:02 pm
Contact:

Re: HSO Frage

Post by P A T »

Hallo Holger, es hängt davon ab, welchen "Expression mode" Du eingestellt hast.
Mit der Einstellung "Switch" ergibt sich der dumpfe Effekt, wie von Dir beschrieben.
Mit der Einstellung "Fade" kommt der helle Sound beim Hochdrehen des Modwheels, wie mit dem Einzelanschlag.

Meiner Ansicht nach ein logisches Verhalten, da nur mit der "Fade"-Einstellung das hellere Sample mit getriggert wird, auch wenn das Modwheel noch unten ist.

Gruß
Pat

PS: Habe nicht den eigenen HSO-Player getestet, sondern den Sound in H5 geladen. Aber das Makro ist ja identisch.

Nachtrag:
Es gibt tatsächlich ein (kleines) Problem:
Obwohl nach dem Laden des KS-Presets der Expression-Mode "Fade" angezeigt wird, gibt es den geschilderten Effekt.
Erst nach dem Umschalten auf "Switch" und wieder zurück auf "Fade" ist dann alles in Ordnung. :?
Windows 10 Pro 1909 / Cubase 11 pro / HALion 6 / Dorico 2 / NI Komplete 11 Ultimate, Arturia V Collection 6, Korg Collection, IKM u.v.a. Software / CC121 / UR28M / CME UF-60 / Roland FP-7F / Roland BK-7m u.v.a. Hardware

Post Reply

Return to “VST Sound Instrument Sets und Content Sets”

Who is online

Users browsing this forum: No registered users and 1 guest