Symphonic Orchestra content files missing

All topics on VST Sound Instrument Sets, VST Sound Loop Sets and Sequel Content Sets
Post Reply
User avatar
mlcomps
New Member
Posts: 5
Joined: Wed Jul 22, 2015 11:00 pm
Contact:

Symphonic Orchestra content files missing

Post by mlcomps »

Please can anybody help?
I have legitimate Cubase 6.5 32bit running under Windows 7 64bit.
I also have Groove Agent 3, Halion Sonic. Everything running fine within Cubase.
I thought I'd treat myself to the Halion Symphonic Orchestra (HSO).
I installed using a trial DVD. I then purchased and successfully activated a license from Steinberg.
I can't get HSO to work as it should.
I loaded the HSO instrument set successfully within Halion Sonic and that seems to play OK. But I can't get the main HSO interface to recognise any content whatsoever. I have downloaded program and content updates but no difference.
When I try to locate content it asks for .hsb files but I can't find these anywhere not even on the installation DVD.
Any Steinberg pdf's on the subject talk of .hsb files on the DVD but all content files on the DVD are .vstsound files.
What the hell am I missing here and why is the installation of HSO so bloody difficult? (I'm am restraining myself here!)

-steve-
External Moderator
Posts: 9665
Joined: Wed Dec 15, 2010 7:42 pm
Contact:

Re: Symphonic Orchestra content files missing

Post by -steve- »

There are two flavors of HSO, the one you bought, which comes with a VST instrument, and a very old one that came on DVDs. Since you mentioned .hsb files it sounds like you have tried to install this ancient software. ;) It still has its own pages on the SB website.

All you need is the trial download of HALion Symphonic Orchestra Trial Version and the license on your dongle. The VST is named "Symphonic Orchestra" in your plugin manager and the Add Track dialog.
independent manufacturer rep (not a Steinberg employee)
[safe mode] [cubase manual] [score editor manual]

User avatar
mlcomps
New Member
Posts: 5
Joined: Wed Jul 22, 2015 11:00 pm
Contact:

Re: Symphonic Orchestra content files missing

Post by mlcomps »

Thanks for replying so promptly with a useful clue as to the conflicting information from Steinberg.
I'll give that a go as soon as I get back to base.

User avatar
mlcomps
New Member
Posts: 5
Joined: Wed Jul 22, 2015 11:00 pm
Contact:

Re: Symphonic Orchestra content files missing

Post by mlcomps »

Thankyou SteveInChicago! Did just as you suggested and yes, all appearing as it should!
I can finally get on with the project I was working on now.
Many, many thanks again for taking the trouble to help me.
Kindest regards, Lawrence

-steve-
External Moderator
Posts: 9665
Joined: Wed Dec 15, 2010 7:42 pm
Contact:

Re: Symphonic Orchestra content files missing

Post by -steve- »

You're welcome!
independent manufacturer rep (not a Steinberg employee)
[safe mode] [cubase manual] [score editor manual]

Post Reply

Return to “VST Sound Instrument Sets and Content Sets”

Who is online

Users browsing this forum: No registered users and 2 guests