Yosemite installer does not see my Elek Drums image mounted

All topics on VST Sound Instrument Sets, VST Sound Loop Sets and Sequel Content Sets
Post Reply
aorasy
New Member
Posts: 8
Joined: Thu Dec 06, 2012 4:17 pm
Contact:

Yosemite installer does not see my Elek Drums image mounted

Post by aorasy »

Hi there,

I experience a problem with my new machine on Mac OS X Yosemite.
I'm currently installing all my plugins / VST instruments that were installed on my previous machine.
Everything looks good so far, expected the installation of my instrument set "Elek Drums".

First, I tried to install it the classic way, and experienced an issue. Then, I remembered about the "Installer tool for Yosemite", so I tried it.
I followed the instructions:
- Mount Elek Drums DMG image, without installing it.
- Mount the Yosemite installer
- Launch the Yosemite installer

But, I got this message (in french): "Impossible de trouver de produits Steinberg", which can be translated like "Unable to find Steinberg products" ...

Did someone already have this issue, and know how to solve it?

Many thanks for your help!

User avatar
Joshua Matlock
Member
Posts: 227
Joined: Wed Dec 15, 2010 9:33 pm
Location: USA
Contact:

Re: Yosemite installer does not see my Elek Drums image moun

Post by Joshua Matlock »

Hello,

Please download the content installer again using the link below:

ftp://ftp.steinberg.net/content/elek_dr ... 0_full.dmg

The VST Sound Instrument Sets are compatible with Mac OS 10.10 Yosemite and do not require the special Yosemite installer application.

Thank you,
Joshua Matlock
Steinberg US Support

Check out Steinberg on YouTube, Twitter and Facebook!

aorasy
New Member
Posts: 8
Joined: Thu Dec 06, 2012 4:17 pm
Contact:

Re: Yosemite installer does not see my Elek Drums image moun

Post by aorasy »

Hello Joshua,

Thanks for your answer, and for the download link.

So, I tried to install it without the "Installer tool for Yosemite". But, I also got a error message during the installation, still a different one. Indeed, it looks like your Elek Drums installer does not recognize the correct version of my OS, because it says something like: "Wrong OS version: only compatible from Mac OS 10.6.0" (whereas I'm in 10.10.3).

So I tried the "Installer tool for Yosemite" again with your installer... and this time, the Elek Drums installer was correctly recognized by the tool! So I was finally able to install Elek Drums without any problem by this way.

Thanks!

User avatar
Joshua Matlock
Member
Posts: 227
Joined: Wed Dec 15, 2010 9:33 pm
Location: USA
Contact:

Re: Yosemite installer does not see my Elek Drums image moun

Post by Joshua Matlock »

Hello,

My apologies for any confusion but some of the VST Sound Instrument Sets do need to use the Special Yosemite installer application.

Thank you,
Joshua Matlock
Steinberg US Support

Check out Steinberg on YouTube, Twitter and Facebook!

Post Reply

Return to “VST Sound Instrument Sets and Content Sets”

Who is online

Users browsing this forum: No registered users and 1 guest