Page 1 of 1

Neo Soul Keys Vsti not recognising Hold Pedal

Posted: Fri Nov 30, 2012 3:21 am
by TonyB
When loaded as a Vsti, hold pedal is being ignored. When loaded into Halion 4 it's working just fine.
(thank goodness !! Sounds stunning with a hold pedal)
This is the full (bought) version, under Cubase 6.5 64bit on Win 7.
Anybody else ??
I looked on the Vsti GUI for anything that may be disabling the hold pedal .. but didn't see anything.
(maybe having a senior moment though !?

Re: Neo Soul Keys Vsti not recognising Hold Pedal

Posted: Fri Nov 30, 2012 4:28 pm
by Marcus
Hi there,

please restart Cubase and the issue will be gone.
If the issue persists:

Please reset your Cubase preferences by generating a new defaults.xml in your preferences folder.
In order to do so you must rename the following file:

Windows Vista/Windows 7
"OS Disk \User\<Your Username>\AppData\Roaming\Steinberg\Cubase x\Defaults.xml"
Please rename to
"OS Disk \User\<Your Username>\AppData\Roaming\Steinberg\Cubase x inactive\Defaults.xml.inactive"

Mac OS X
"/Users/<Your Username >/Library/Preferences/Cubase x/Defaults.xml"
Please rename to
"/Users/<Your Username >/Library/Preferences/Cubase x/Defaults.xml inactive"

On Windows it could be that preferences folder is not visible. To see those hidden files:
1. On the Tools menu in Windows Explorer, click Folder Options.
2. Click the View tab.
3. Under Hidden files and folders, click Show hidden files and folders.

Note: To access Windows Explorer, click Start, point to All Programs, and then click Windows Explorer.


Cheers,

Marcus

Re: Neo Soul Keys Vsti not recognising Hold Pedal

Posted: Fri Nov 30, 2012 11:00 pm
by TonyB
Thanks Marcus, I'll try that soon & let you know.

Re: Neo Soul Keys Vsti not recognising Hold Pedal

Posted: Sun Dec 02, 2012 12:07 am
by TonyB
Yes, all working well today when I powered up the PC. No further fiddling needed.