Page 1 of 1

TGuitar issues

Posted: Fri Mar 27, 2020 2:52 pm
by javi
Hi everyone

I found the following mistake,
- Open Halion Sonic SE, Sonic or 6
- Load TGuitar
- Select Chords or Pattern Mode
- Press the following keys B1 E2 F2 simultaneously

then VST TGuitar hung, 'Script Error Indicator/Reset' icon turn on in red. If I click on it then I can see the attached dialog box. Click on 'Yes' or 'No' do not fix anything

By pressing another keys combinations simultaneously I got the same result, I will write on this thread as soon as I can confirm those keys

On the other hand,
- Info about number of patterns at Steinberg web does not match with my installation. There are 15 blues, 22 folk, 29 pop and 33 rock. 99 patterns total

- Sometimes the pattern assignation to mini keyboard fails after use them and some assignation goes back to first pattern 'Blues Pattern 01 - 82'

- Cubase Chord Pads function does not work fine when Chord or Pattern mode is selected in TGuitar, it produces unexpected result

feedback about these issues would be appreciated

Re: TGuitar issues

Posted: Sat Apr 04, 2020 11:20 pm
by adrgod81
Hi,

just wanted to leave some feedback as well, I've been using TGuitar for a over week only and I've faced so many bugs! it's my first bad experience with Steinberg products..
it's crashing all the time, sometimes it completely stops playing sounds, sometimes when pressing only downwards strums it plays some pattern like down, down, up..

I'll send my feedback to Steinberg support, but I know it'll take ages until I get this fixed..
I regret have spent money on this library that sounded so good.

Re: TGuitar issues

Posted: Sun Apr 05, 2020 9:47 am
by folkfreak
Does anyone here have the TGuitar and the UVI ones from Acoustic samples ?
I want to know if the patterns are the same or if the TGuitar has new ones...

Re: TGuitar issues

Posted: Mon Apr 06, 2020 10:35 am
by acousticsamples
The patterns in the TGuitar and the ones for the UVI guitars are completely different.
Regarding the issues above, we are working on them with Steinberg and fixing them as we speak, there should be an update soon.
I'm sorry it takes a bit of time, but the current COVID situation does not make it easy for us to work quickly on updates.

Re: TGuitar issues

Posted: Tue Apr 07, 2020 11:21 am
by adrgod81
acousticsamples wrote:
Mon Apr 06, 2020 10:35 am
The patterns in the TGuitar and the ones for the UVI guitars are completely different.
Regarding the issues above, we are working on them with Steinberg and fixing them as we speak, there should be an update soon.
I'm sorry it takes a bit of time, but the current COVID situation does not make it easy for us to work quickly on updates.
It's great to know you guys are working on this. I was wondering how to report issues but I now feel reassured someone is listen to us in this forum.
Take your time, I completely understand. It'd be great to have at some point this library working properly because it' amazing and sounds great.

cheers

Re: TGuitar issues

Posted: Tue Apr 07, 2020 3:49 pm
by dickiedrummer
I am having issues here as well. Random hangs in Halion 6 where I am left with just a weird sound coming out on keyboard presses...
If I select a pattern from the keyboard selector dropdown, then next time I load Cubase that choice has been forgotten. Oversized gui.
Very frustrating to have issues that make it almost impossible to work with, in what looks like could otherwise be a really promising instrument.

Hopefully these will soon be ironed out and an update released.

Re: TGuitar issues

Posted: Thu Apr 09, 2020 8:02 am
by acousticsamples
You should download the latest version, we sent it to Steinberg two days ago and they made it available to everyone yesterday night.

Re: TGuitar issues

Posted: Thu Apr 09, 2020 10:42 am
by dickiedrummer
acousticsamples wrote:
Thu Apr 09, 2020 8:02 am
You should download the latest version, we sent it to Steinberg two days ago and they made it available to everyone yesterday night.
Thanks for this update. It's way better now! :D

Re: TGuitar issues

Posted: Sat May 02, 2020 11:33 am
by adrgod81
I'm going to update it now, I was working on a song and it's just impossible.. after 10 mints using TGuitar it just goes balls..

hope the update fixes this, I'll let you know, thanks for working on an update.

Re: TGuitar issues

Posted: Mon May 04, 2020 8:39 am
by adrgod81
Hi,

So first impression the app doesn't crash for me, so thanks for that. I've been using it for some time in these last 2 or 3 days and no problems crashing the app.
I've noticed some bugs, tho. I've recorded one track using TGuitar in one of my songs and when I load the Cubase project it seems TGuitar isn't getting loaded properly. The sound I get is "broken" sounding like a broken harpsichord! (You can tell the software isn't right, the mode selector in TGuitar can move freely on any position without selecting any of the modes - when correctly loaded this selector only allows three positions).
To fix my track I have to load TGuitar again on that track, but then I lose all the chords I had previously selected in my used "chord" mode.
So every time I have to go back to Cubase to work on the song, I have to go through all loading and selecting chords process...
Is it something you can have a look into, please?

thanks,
Adriano

Re: TGuitar issues

Posted: Sat May 23, 2020 10:54 am
by adrgod81
Hi, did you guys had a chance to look into this, by any chance? thanks